Repository 32bit  Forum
Repository 64bit  Wiki

stranezza pinnacle pctv/pro

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

stranezza pinnacle pctv/pro

Messaggioda odiusseus » gio mar 12, 2009 21:44

Salve a tutti..mi è successa una cosa strana...anzi stranissima dopo aver instalato windows( penso che questo centri poco) la mia scheda tv pinnacle pctv/pro ha smeso di funzionare. La prima cosa che penso è che è successa qualche cosa durante l'installazione dei drivers windows. Ci provo un paio di volte e non funziona ..il programma della pinnacle dice che non riesce a comunicare con l'hardware.Passo su slackware 12.2 coon kernel 2.6.28.1 e kde 3.5x. Faccio partire tvtime e sorpresa non funziona nemmeno su linux. Per capire quello che è successo do dmesg e il risultato relativo alla scheda tv è:
bttv0: OCERR @ 36bf1014,bits: HSYNC OFLOW FDSR OCERR*
che significa? non credo che sia un problema di linux (2 ore fa funzionava)..secondo voi che può essere? ciao
odiusseus
Linux 2.4
Linux 2.4
 
Messaggi: 352
Iscritto il: sab giu 30, 2007 13:09
Località: roma/vibo valentia
Slackware: 13.0
Kernel: 2.6.32.2
Desktop: kde

Re: stranezza pinnacle pctv/pro

Messaggioda m0rdr3d » gio mar 12, 2009 21:59

Cosa possa essere successo di preciso... boh ^^
Posso dirti che anch'io ho la stessa scheda e -per quanto riguarda windows- so che i drivers forniti nella scatola non funzionano più dopo il service pack 2.
Per cui intanto prova a vedere se scaricando i drivers da internet riesci a farla funzionare almeno da win.
Poi si vede il resto.
Avatar utente
m0rdr3d
Linux 2.4
Linux 2.4
 
Messaggi: 404
Iscritto il: dom dic 24, 2006 13:40
Slackware: Slackware64-current
Kernel: 3.4.*
Desktop: KDE 4.8.2

Re: stranezza pinnacle pctv/pro

Messaggioda odiusseus » gio mar 12, 2009 22:36

ho prvato afare questa trafile:
1)spengo PC,
2)Smonto scheda
3)Rimonto scheda
4)accendo Pc
5)avvio tvtime si vede.
6)Riavvio pc...avvio tvtime e non si vede... e mi restituisce lo stesso problema di prima
non vorrei che si fosse danneggiata la porta pci della scheda madre....
odiusseus
Linux 2.4
Linux 2.4
 
Messaggi: 352
Iscritto il: sab giu 30, 2007 13:09
Località: roma/vibo valentia
Slackware: 13.0
Kernel: 2.6.32.2
Desktop: kde

Re: stranezza pinnacle pctv/pro

Messaggioda whites11 » ven mar 13, 2009 9:39

odiusseus ha scritto:ho prvato afare questa trafile:
1)spengo PC,
2)Smonto scheda
3)Rimonto scheda
4)accendo Pc
5)avvio tvtime si vede.
6)Riavvio pc...avvio tvtime e non si vede... e mi restituisce lo stesso problema di prima
non vorrei che si fosse danneggiata la porta pci della scheda madre....


hai provato a cambiare slot pci? se possibile, potresti provare a spostare la scheda su un altro pc per cercare di circoscrivere il problema
Avatar utente
whites11
Linux 3.x
Linux 3.x
 
Messaggi: 1147
Iscritto il: ven set 30, 2005 12:54
Località: Udine


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron