lexmark z2300 (IRRISOLVIBILE ???)

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 13:06

è logico...devi scaricare quello in tar.gz.sh
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 13:13

eh ma ho scaricato anche quello...(li ho scaricati e provati in tar.gz.sh/deb.sh/rpm.sh)
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 13:14

e che errore ti da?
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 13:16

l'ho riprovato per scrupolo:
The installer package is not supported by your system. Installer will exit.
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 13:17

/lexmark-inkjet-08-driver-1.0-1.i386.tar.gz.sh
questo è in tar.gz.sh
non è possibile farlo diventare semplicemente in tar.gz e poi trasformarlo in tgz?
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 13:27

e a che pro? non parte così, figurati se parte in tgz :)
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 13:40

e allora nulla... c'e da sperare che lo tirino fuori loro in tgz??? :(
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
conraid
Staff
Staff
Messaggi: 12727
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: lexmark z2300

Messaggioda conraid » sab apr 25, 2009 14:22

Codice: Seleziona tutto

unzip  lexmark-inkjet-08-driver-1.0-1.i386.tar.gz.sh.zip
mkdir /tmp/lexmark
sh lexmark-inkjet-08-driver-1.0-1.i386.tar.gz.sh --target /tmp/lexmark


riceverai un errore di lua, ma in /tmp/lexmark troverai i files decompressi, a questo punto non so che dirti, ma vedo che c'è uno slack.lua che sembra fatto proprio per slackware

Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 15:07

concordo...anche a me da errore di lua (ps che cosa è?)
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
conraid
Staff
Staff
Messaggi: 12727
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: lexmark z2300

Messaggioda conraid » sab apr 25, 2009 15:11

jimmy_page_89 ha scritto:concordo...anche a me da errore di lua (ps che cosa è?)


lua è un linguaggio di scripting, cosa sia quel programma che da errore non lo so

Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 15:12

conraid ha scritto:
jimmy_page_89 ha scritto:concordo...anche a me da errore di lua (ps che cosa è?)


lua è un linguaggio di scripting, cosa sia quel programma che da errore non lo so

:mille:
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 19:30

nel frattempo ho provato con xubuntu... errore di lua anche li...
(e li l'installer è diretto per ubuntu)
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
Blallo
Packager
Packager
Messaggi: 3270
Iscritto il: ven ott 12, 2007 11:37
Nome Cognome: Savino Liguori
Slackware: 14.2 / 12.2
Kernel: 4.4.14-smp
Desktop: DWM
Località: Torino / Torremaggiore (FG)
Contatta:

Re: lexmark z2300

Messaggioda Blallo » sab apr 25, 2009 19:32

sei proprio sicuro che quello per z600 non funziona? perchè dice che è perfettamente compatibile su openprinting
My DWM configuration: https://github.com/8lall0/dwm

Feel free to use.

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 19:38

conraid ha scritto:

Codice: Seleziona tutto

unzip  lexmark-inkjet-08-driver-1.0-1.i386.tar.gz.sh.zip
mkdir /tmp/lexmark
sh lexmark-inkjet-08-driver-1.0-1.i386.tar.gz.sh --target /tmp/lexmark


riceverai un errore di lua, ma in /tmp/lexmark troverai i files decompressi, a questo punto non so che dirti, ma vedo che c'è uno slack.lua che sembra fatto proprio per slackware



seguendo passo passo le istruzioni sopra non mi da errore di LUA come per xubuntu ma l'errore di incompatibilità col SO come stamattina:
The installer package is not supported by your system. Installer will exit.
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)

Avatar utente
creppolo
Linux 2.6
Linux 2.6
Messaggi: 505
Iscritto il: mer apr 01, 2009 13:41
Nome Cognome: Massimiliano Luccini
Slackware: 14.1
Desktop: lxde ponce
Località: Massa
Contatta:

Re: lexmark z2300

Messaggioda creppolo » sab apr 25, 2009 19:45

jimmy_page_89 ha scritto:sei proprio sicuro che quello per z600 non funziona? perchè dice che è perfettamente compatibile su openprinting


io installo il driver e mi riconosce la stampante ... ma non stampa, mi butta fuori il foglio senza stampare nulla... posso aver sbagliato qualcosa io??? :( #-o
chi pensa col cervello degli altri il suo lo puo' friggere (G.L.)
il mondo e' bello perche' e' avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)


Torna a “Hardware”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite