Repository 32bit  Forum
Repository 64bit  Wiki

Nvidia: Fan control problem in recent releases

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Nvidia: Fan control problem in recent releases

Messaggioda muzzle » sab mar 06, 2010 12:42

A quanto pare le versioni recenti dei driver Nvidia, ossia 195.36.08 and 195.36.03, potrebbero creare problemi con la ventola.
Qui il testo completo a riguardo: http://www.nvnews.net/vbulletin/announcement.php?s=55f8f2b2a513c1bbcf83344e4533f0d3&f=14.

Dal momento che la ventola è una parte delicata ed essenziale per una scheda video, Nvidia consiglia "caldamente" di tornare alle versioni 190.53 (la precedente release stabile) o ai 195.30 beta.

Per chi utlizza un kernel 2.6.32.x non ci dovrebbero essere problemi nella installazione dei driver; per chi invece utilizza un kernel 2.6.33.x, i 190.53 e i 195.30, come già seganlato in altri post qui su slacky.eu, potrebbe incontrare problemi.
Non sono sicuro se è già stato segnalato, ma a questo indirizzo si possono trovare patch sia per i 190.53 sia per i 195.30: http://www.nvnews.net/vbulletin/showthread.php?p=2164440#post2164440.

Io ho testato la patch per i 190.53 sulla slackware 13.0 x86_64 e kernel 2.6.33, e per ora non ho riscontatrato problemi.
muzzle
Linux 1.0
Linux 1.0
 
Messaggi: 60
Iscritto il: sab gen 03, 2009 11:24
Slackware: current_64
Kernel: 2.6.36-zen1
Desktop: xfce

Torna a Hardware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite