Repository 32bit  Forum
Repository 64bit  Wiki

Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Modem: ALi Corporation Intel 537 [M5457 AC-Link Modem]

Messaggioda wasabi » gio lug 07, 2005 17:43

I fortunati possessori del winmodem in questione potrebbero indicarmi un link attivo per scaricare i driver di cui tutti parlano?!

Se sono veramente gentili potrebbero anche postarmeli loro stessi, non saranno troppo grandi...

Di certo so che vengono usati da Fujitsu AMILO A
e da Acer TM serie 6
Grazie...
wasabi
Linux 2.4
Linux 2.4
 
Messaggi: 243
Iscritto il: gio nov 25, 2004 0:00

Messaggioda gianPrazio » dom lug 10, 2005 15:08

Ciao! Ho googlato un po' e ho visto che il modem monta il chipset conexant. La versione ufficiale dei driver e' sul sito http://www.linuxant.com/company/: c'e' una versione a pagamento dei driver e una versione gratuita, che pero' ti limita la velocita' a 14 kbps. Alternativamente, puoi provare con i vecchi driver non a pagamento:
http://www.artesottomarina.it/dload/hsflinmodem-5.03.27lnxtbeta03042700.tar.gz. Non ho mai provato ad installarli, ma ho sentito che danno dei problemi con i kernel 2.6.x. Con Linux 2.4.x, dovrebbero andare... non ti assicuro nulla pero'...
in bocca al lupo!
gianPrazio
Linux 2.4
Linux 2.4
 
Messaggi: 388
Iscritto il: mar set 28, 2004 23:00
Località: Castelfranco Veneto


Torna a Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

cron