Repository 32bit  Forum
Repository 64bit  Wiki

problema scheda pcmcia

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda scibilo » lun ago 29, 2005 15:51

scusate se torno alla ribalta, ma ho bisogno di pun po' di chiarimenti che le numerose guide non danno sino in fondo (o forse non sono stato in grado di coglierne l'essenza) :?

dunque,
alla fine ho attivato la scheda di rete eth0 tramite webmin che mi presenta questa situazione:

eth0 Ethernet Da DHCP Automatico Si
lo Loopback Automatico Automatico Si
wlan0 Wireless Ethernet Da DHCP Automatico Si

nelle "Interfacce Attive Adesso" pero', eth0 non compare

il mio ifconfig ora mi presenta le tre interfacce con il loro "inet addr", ma
mentre per
- "wlan" ho inet addr: 192.168.0.2
- "lo" ho inet addr: 127.0.0.1

per

- eth0 non ho nessun inet addr, solo inet6 addr presente anche nelle altre 2 e comunque indicante (credo) il mac address della scheda

pensavo che una volta attivata la scheda, il router che fa dhcp, avrebbe assegnato un ip ben definito
8O

sbaglio qualcosa concettualmente? Come faccio a permettere ad un amico che viene con il suo laptop a connettersi senza problemi alla mia rete?
scibilo
Linux 2.0
Linux 2.0
 
Messaggi: 111
Iscritto il: ven set 19, 2003 23:00

Precedente

Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti