Repository 32bit  Forum
Repository 64bit  Wiki

Quale scheda PCI Wireless?

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Quale scheda PCI Wireless?

Messaggioda Raistlin84 » dom ago 21, 2005 16:50

Raga,mi devo comprare una scheda pci wireless, meglio sarebbe da 54.Volevo sapere quale mi consigliate per la compatibilità con linux,vorrei prenderne una che funzioni senza dover ammattire troppo se è possibile.
Ho cercato un po' in qua e la ma sembra che tutte fungano solo o con madwifi o ndiswrapper + windows driver.Quale è meglio?
O ancora esistono schede con driver propri?
Insomma cosigliatemi.
Avatar utente
Raistlin84
Linux 2.6
Linux 2.6
 
Messaggi: 542
Iscritto il: dom mar 27, 2005 23:00
Località: Pistoia

Messaggioda fAu » dom ago 21, 2005 17:25

ri-ri-ri-riposto
http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/

comunque i madwifi (per chipset atheros) funzionano egregiamente, altrimenti cerca qualcosa con chipset prism. evita i chipset broadcom che funziano solo con ndiswrapper.

ri-ri-ri-ricordo ancora, per non doversi poi a usare ndiswrapper, di informarsi bene sui chipset perche' diversi produttori hanno nel tempo cambiato hardware anche sullo stesso modello.
occhio quindi ai vari -2, version1, etc etc. (ad esempio sia netgear che d-link hanno una pagina apposta sul loro sito)
Avatar utente
fAu
Linux 2.4
Linux 2.4
 
Messaggi: 310
Iscritto il: dom feb 01, 2004 0:00
Località: Mantova, Italy
Slackware: slackware64 current
Kernel: 3.8.13
Desktop: kde 4.10.3

Messaggioda clodo » lun ago 22, 2005 17:27

fAu ha scritto:ri-ri-ri-riposto
http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/

comunque i madwifi (per chipset atheros) funzionano egregiamente, altrimenti cerca qualcosa con chipset prism. evita i chipset broadcom che funziano solo con ndiswrapper.

ri-ri-ri-ricordo ancora, per non doversi poi a usare ndiswrapper, di informarsi bene sui chipset perche' diversi produttori hanno nel tempo cambiato hardware anche sullo stesso modello.
occhio quindi ai vari -2, version1, etc etc. (ad esempio sia netgear che d-link hanno una pagina apposta sul loro sito)

Hai qualche marca a tiro che usa i chip atheros su scheda pci per dwesktop?
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Messaggioda legionario » lun ago 22, 2005 23:13

http://www.3com.com/prod/it_IT_EMEA/det ... =3CRDAG675

Ti assicuro che questa scheda, con i drivers madwifi, va una bomba!
Avatar utente
legionario
Linux 2.6
Linux 2.6
 
Messaggi: 603
Iscritto il: mer dic 08, 2004 0:00
Località: Bergamo - Roma

Messaggioda clodo » mar ago 23, 2005 18:06

legionario ha scritto:http://www.3com.com/prod/it_IT_EMEA/detail.jsp?tab=features&sku=3CRDAG675

Ti assicuro che questa scheda, con i drivers madwifi, va una bomba!


Ciao carissimo,
sto controllando e poi ti faccio sapere!
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Messaggioda legionario » mar ago 23, 2005 22:04

Ok!

Fino a mercoledi' sera mi trovi qui...senno' se ne riparla tra un mesetto :cry:

Spero che non mi venga una crisi di astinenza dalla mia slack...sigh
Avatar utente
legionario
Linux 2.6
Linux 2.6
 
Messaggi: 603
Iscritto il: mer dic 08, 2004 0:00
Località: Bergamo - Roma

Messaggioda fAu » gio ago 25, 2005 10:45

poco tempo fa, per centri commerciali, tra gli scaffali ho visto atlantisland e trust e sulla confezione era riportato atheros.

comunque, cercando la parola atheros su google ..... tra le prime voci
http://customerproducts.atheros.com/customerproducts/
Avatar utente
fAu
Linux 2.4
Linux 2.4
 
Messaggi: 310
Iscritto il: dom feb 01, 2004 0:00
Località: Mantova, Italy
Slackware: slackware64 current
Kernel: 3.8.13
Desktop: kde 4.10.3

Messaggioda clodo » dom set 18, 2005 10:14

legionario ha scritto:Ok!

Fino a mercoledi' sera mi trovi qui...senno' se ne riparla tra un mesetto :cry:

Spero che non mi venga una crisi di astinenza dalla mia slack...sigh


Orbene, non so se sei tornato dalle ferie, ma ti racconto qualche cosetta:
-Acquistata scheda 3com 3CRDAG675, chip Atheros AR5002X.
-Scaricato lo snapshot madwifi tramite cvs, e copiata la dir madwifi sotto /usr/src
-Scaricato wpa_supplicant 0.3.9, compilato come da tuo how-to
-Piccola menata per la compilazione di madwifi, perchè il tardizionale make&&make install creava una dir "a parte in /lib/modules, così ho fatto make&&make install KERNELRELEASE=2.6.bla bla bla seguito da un depmod -ae
- modprobe ath0: riscontro nel dmesg positivo:
ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.14.9 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413)
wlan: 0.8.6.0 (EXPERIMENTAL)
ath_rate_sample: 1.2
ath_pci: 0.9.6.0 (EXPERIMENTAL)
ACPI: PCI interrupt 0000:00:0b.0[A] -> GSI 19 (level, low) -> IRQ 177
Build date: Sep 16 2005
Debugging version (IEEE80211)
ath0: 11a rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
ath0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
ath0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
ath0: turboA rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
ath0: turboG rates: 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
ath0: H/W encryption support: WEP AES AES_CCM TKIP
ath0: mac 5.6 phy 4.1 radio 3.6
ath0: Use hw queue 1 for WME_AC_BE traffic
ath0: Use hw queue 0 for WME_AC_BK traffic
ath0: Use hw queue 2 for WME_AC_VI traffic
ath0: Use hw queue 3 for WME_AC_VO traffic
ath0: Use hw queue 8 for CAB traffic
ath0: Use hw queue 9 for beacons
Debugging version (ATH)
ath0: Atheros 5212: mem=0xfebe0000, irq=177
Capability LSM initialized
--Attivato ath0 con dhcp, dopo aver messo il wpa_supplicant in background e in attesa dell'interfaccia
-sto navigando via etere, devo solo ottimizzare qualche cosuccia del driver ath.
Domandona: perchè se do modprobe ath_pci countrycode=380[che è l'Italia] fa(madwifi) grossi casini e addirittura il wpa va in seg_fault????
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Messaggioda clodo » dom set 18, 2005 10:17

Poi nella foto l'antenna è bianca, invece la mia è grigia........ :?
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron