Pagina 1 di 1

canon pixma ip 1500

Inviato: dom set 25, 2005 0:24
da darkside04
Ho acquistato la stampante in oggetto ma purtroppo non riesco a farla funzionare ho provato a vedere di scaricare i driver dal sito di canon.jp (dove sembra abbiano alcuni driver per linux) ma niente per questo modello nada de nada. Ho verificato su linuxprinting e anche li nessuna nuova. Secondo voi ho speranze di usarla?? E se speranze di usarla ci sono mi dite cosa devo fare? la versione di slackware usata è la 10.2

Ciao & Grazie
D._04

Inviato: dom set 25, 2005 0:31
da Firetux

Inviato: dom set 25, 2005 0:33
da Firetux

Inviato: dom set 25, 2005 0:48
da Stormy
Io ho acquistato il driver per la mia ip8500
http://www.turboprint.de/english.html
Non è che voglia fare pubblicità ma non ho potuto farne a meno...

canon pixma ip 1500

Inviato: dom set 25, 2005 13:00
da darkside04
Ho installato Turboprint e in effetti la canon pixma ip 1500 è in elenco ho dato setup l'ho selezionata e CUPS mi da il seguente messaggio:

Printer State: idle, accepting jobs.
Device URI: usb:/dev/usblp0


Provo a lanciare la pagina di test NIENTE!! La stampante è collegata su una porta USB e se do il comando dmesg | grep usb:

usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb.c: new USB bus registered, assigned bus number 1
usb.c: new USB bus registered, assigned bus number 2
usb.c: new USB bus registered, assigned bus number 3
usb.c: new USB bus registered, assigned bus number 4
usb.c: new USB bus registered, assigned bus number 5
usb.c: USB device 2 (vend/prod 0x4a9/0x1091) is not claimed by any active driver.
usb.c: registered new driver usblp
printer.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091

secondo voi che significa? Devo modificare qualche parametro? non mi vede la stampante? Quale comando devo dare per forzare il riconoscimento della printer su una porta USB?

Help Me
Ciao & Grazie
D._04

Inviato: dom set 25, 2005 13:24
da l1q1d
fai una prova del tipo:
stacca il cavo usb
guarda il dmesg
riattacca il cavo e vedi cosa ti da di nuovo il dmesg.
in teoria ti dovrebbe scrive qualcosa tipo ho aggiunto la device usblp ecc così capisci se la rileva come stampante.

Inviato: dom set 25, 2005 14:05
da Stormy
Non so se sia un errore di battitura o meno ma qui manca uno slash
Device URI: usb:/dev/usblp0
dovrebbe essere :
Device URI: usb:/dev/usb/lp0

Inviato: dom set 25, 2005 16:16
da Paoletta
usb.c: registered new driver usblp
printer.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091

sicuramente il kernel te la vede...di più nin zo!

Inviato: dom set 25, 2005 16:18
da darkside04
CON PRINTER RIMOSSA
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb.c: new USB bus registered, assigned bus number 1
usb.c: new USB bus registered, assigned bus number 2
usb.c: new USB bus registered, assigned bus number 3
usb.c: new USB bus registered, assigned bus number 4
usb.c: new USB bus registered, assigned bus number 5
usb.c: USB device 2 (vend/prod 0x4a9/0x1091) is not claimed by any active driver.
usb.c: registered new driver usblp
printer.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091
usb.c: USB disconnect on device 00:10.0-1 address 2
printer.c: usblp0: removed
printer.c: usblp0: USB Bidirectional printer dev 3 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091
usb.c: USB disconnect on device 00:10.0-1 address 3
printer.c: usblp0: removed

CON PRINTER RIATTACCATA
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb.c: new USB bus registered, assigned bus number 1
usb.c: new USB bus registered, assigned bus number 2
usb.c: new USB bus registered, assigned bus number 3
usb.c: new USB bus registered, assigned bus number 4
usb.c: new USB bus registered, assigned bus number 5
usb.c: USB device 2 (vend/prod 0x4a9/0x1091) is not claimed by any active driver.
usb.c: registered new driver usblp
printer.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091
usb.c: USB disconnect on device 00:10.0-1 address 2
printer.c: usblp0: removed
printer.c: usblp0: USB Bidirectional printer dev 3 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091
usb.c: USB disconnect on device 00:10.0-1 address 3
printer.c: usblp0: removed
printer.c: usblp0: USB Bidirectional printer dev 4 if 0 alt 0 proto 2 vid 0x04A9 pid 0x1091 (la differenza sembra essere in questa linea)
a vostro parere la printer viene riconosciuta? e verificando su /dev esiste solo usb! Quali altri passaggi devo fare??

Grazie Ancora
D._04


P.S. PER l1q1d
Era mia intenzione postare il discorso printer sul forum Hardware, e postare il discorso comandi sul forum Slackware....non era mia intenzione trattare lo stesso argomento su più Forum.
Sorry .....Ciao :lol:

Inviato: lun set 26, 2005 12:14
da ivan
Scusate,nessuno sa dirmi come posso configure(e magari far funzionare)la mia stampante EPSON STYLUS 680?


P.S. Utilizzo la slacke 10.2 con kernel 2.6.13

canon pixma ip 1500

Inviato: lun set 26, 2005 21:43
da darkside04
Ora dopo varie peripezie sono riuscito a farla stampare, tuttavia essendo una versione free il Turboprint stampa su ogni foglio un fastiodioso logo a colori che mi informa che se voglio farlo sparire devo acquistare la versione full....che voi sappiate c'è modo di disabilitarlo in qualche file .config?? Oppure devo acquistare la versione full a 30€ [praticamente il costo della stampante!!!]...avevo capito che la differenza dalla versione free fosse solo la disabilitazione di alcune opzioni presenti nella full....

Ciao...
& Grazie

D._04

Inviato: mar set 27, 2005 14:58
da prometeo79
La seconda che hai detto.
Purtroppo non ci sono al momento alternative al turboprint per le canon pixma, anche se bisogna dire che funzionano benissimo.
Qui ftp://download.canon.jp/pub/driver/bj/linux/ ci sono dei driver ma a me non hanno funzionato e non sò se ci siano per la tua.
La porta utilizzata dovrebbe essere usb:/dev/usb/lp0 ma i driver danno anche l'opzione usb:/dev/usblp0, assicurati di usare la prima

Re: canon pixma ip 1500

Inviato: mar set 27, 2005 15:10
da prometeo79
darkside_04 ha scritto:Ora dopo varie peripezie sono riuscito a farla stampare, tuttavia essendo una versione free il Turboprint stampa su ogni foglio un fastiodioso logo a colori che mi informa che se voglio farlo sparire devo acquistare la versione full....che voi sappiate c'è modo di disabilitarlo in qualche file .config?? Oppure devo acquistare la versione full a 30€ [praticamente il costo della stampante!!!]...avevo capito che la differenza dalla versione free fosse solo la disabilitazione di alcune opzioni presenti nella full....

Ciao...
& Grazie

D._04


La seconda che hai detto. Purtroppo non ci sono al momento alternative al turboprint per le canon pixma, anche se bisogna dire che funzionano benissimo.
Qui ftp://download.canon.jp/pub/driver/bj/linux/ ci sono dei driver ma a me non hanno funzionato e non sò se ci siano per la tua.
Comunque


OPS...ho fatto casino :lol: