Repository 32bit  Forum
Repository 64bit  Wiki

Hard disk SATA

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda alessiodf » ven ott 28, 2005 9:27

è normale che la velocità non cambi..alla fine quelli sono solamente adattatori PATA - SATA
Le schede madri che invece supportano SATA, hanno diverse tecnologie, e la differenza si vede eccome! :D ..io ho una P5P800 con chipset ICH5 e un Matrox sata da 160 giga.. la velocità si vede anche ad occhio.. ma comunque farò dei test di velocità usando lo stesso comando [ hdparm -t /dev/sd ] poi vi dirò!

Saluti! :)
Avatar utente
alessiodf
Linux 2.6
Linux 2.6
 
Messaggi: 823
Iscritto il: ven ott 14, 2005 20:04
Località: Roma
Slackware: current
Kernel: 2.6.26.4
Desktop: Kde 4.1

Messaggioda clodo » mar nov 01, 2005 14:44

Approfitto:
ho un controller sata su scheda madre asus (modulo sata_sis) che supporta raid 1, 0 , jbod.
e relativi due dischi sata, ancora vuoti. Li ho configurati in raid 0, ma non ho trovato una distribuzione che vedesse un unico disco, tutte vedono sda e sdb, compresa la slack 10.2 con kernel sata.i. Devo arrendermi al raid software?
PS: naturalmente l'installer di xp vede un unico disco di capacità doppia......
clodo
Linux 2.6
Linux 2.6
 
Messaggi: 511
Iscritto il: dom gen 23, 2005 0:00
Distribuzione: debian

Messaggioda teofilo » ven nov 04, 2005 10:27

alessiodf ha scritto:è normale che la velocità non cambi..alla fine quelli sono solamente adattatori PATA - SATA
Le schede madri che invece supportano SATA, hanno diverse tecnologie, e la differenza si vede eccome!


...aggiungerei che gli hd sata nativi ti permettono di notare subito una differenza di velocità notevole, e non i pata con connettore sata integrato ( in pratica tutti i primi hd seriali messi in commercio e quelli di fascia bassa adesso in commercio).
Ultima modifica di teofilo il ven nov 04, 2005 10:37, modificato 1 volta in totale.
Avatar utente
teofilo
Linux 1.0
Linux 1.0
 
Messaggi: 20
Iscritto il: mer ago 10, 2005 23:00

Messaggioda alessiodf » ven nov 04, 2005 10:35

La velocità dei sata nativi non si discute..io ne ho uno, e vola! :D

Tuttavia ho trovato un piccolo "conflitto", mi spiego... Se effettuo operazioni sul sata la velocità è altissima, ma se ad esempio copio un grosso file dal Pata (montato da quanche parte) verso il sata, la velocità non supera i 4mega / sec :( è un conflitto di bus?? :roll:
avete delle soluzioni? vi succede anche a voi?

magari il supporto sata su linux ancora non è proprio ottimale.. BOH! :shock:

SALUTI
Avatar utente
alessiodf
Linux 2.6
Linux 2.6
 
Messaggi: 823
Iscritto il: ven ott 14, 2005 20:04
Località: Roma
Slackware: current
Kernel: 2.6.26.4
Desktop: Kde 4.1

Messaggioda teofilo » ven nov 04, 2005 10:41

alessiodf ha scritto:La velocità dei sata nativi non si discute..io ne ho uno, e vola! :D

Tuttavia ho trovato un piccolo "conflitto", mi spiego... Se effettuo operazioni sul sata la velocità è altissima, ma se ad esempio copio un grosso file dal Pata (montato da quanche parte) verso il sata, la velocità non supera i 4mega / sec :( è un conflitto di bus??


Sicuramente il bus del parallel ATA crea il classico collo di bottiglia nell'operazione di trasferimento.
Succede anche a me: ho tenuto i vecchi hd sul canale ide e quando passo qualche file sui sata mi viene da piangere...... :(
Avatar utente
teofilo
Linux 1.0
Linux 1.0
 
Messaggi: 20
Iscritto il: mer ago 10, 2005 23:00

Messaggioda alessiodf » ven nov 04, 2005 10:48

Succederanno ste cose su windows (scusate la bestemmia! ) :lol:
..comunque spero che i kernel nuovi risolveranno questo problemino, sempre che sia un problema di driver... Più che altro la cosa che mi preoccupa è che devo passare circa 40 GIGA di files dall' ATA al SATA :cry: :cry: :cry:

ci metterà una giornata :shock:
Avatar utente
alessiodf
Linux 2.6
Linux 2.6
 
Messaggi: 823
Iscritto il: ven ott 14, 2005 20:04
Località: Roma
Slackware: current
Kernel: 2.6.26.4
Desktop: Kde 4.1

Messaggioda teofilo » ven nov 04, 2005 10:55

alessiodf ha scritto:Succederanno ste cose su windows (scusate la bestemmia! ) :lol:
..comunque spero che i kernel nuovi risolveranno questo problemino, sempre che sia un problema di driver... Più che altro la cosa che mi preoccupa è che devo passare circa 40 GIGA di files dall' ATA al SATA :cry: :cry: :cry:

ci metterà una giornata :shock:


La velocità del trasferimento dei dati non è un problema software ma dipende dalle caratteristiche hardware, quindi se non hai voglia di fare hacking sull'hd ti devi rassegnare.

Buona fortuna per i tuoi 40 giga :lol:
Avatar utente
teofilo
Linux 1.0
Linux 1.0
 
Messaggi: 20
Iscritto il: mer ago 10, 2005 23:00

Precedente

Torna a Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

cron