Repository 32bit  Forum
Repository 64bit  Wiki

Problema scheda video ati mobility Radeon

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema scheda video ati mobility Radeon

Messaggioda Rocky » ven ott 14, 2005 22:20

sto letteralmente impazzendo per abilitare l'accellerazione della mia scheda Ati mobility radeon 9600 , ho utilizzato l' ati installer dal sito originale l'ho installato e poi ho configurato la scheda con fglrxconfig che crea l' xorg , fatto questo dopo aver dato fgl_glxgears inizia ad apparirmi l'oggetto con l'accellerazione che va lentissimo e nel terminale mi dice :

__FGLTexMgrCreateObject: __FGLTexMgrSHMmalloc failed!!!
fglX11AllocateManagedSurface: __FGLTextMgrCreateObject failed !!
FGLTexMgr: open of shared memory object failed (Function not implemented)

E così lo fa quando avvio tutte le applicazioni 3d anche Unreal :cry:

Aiutatemi :cry:
Avatar utente
Rocky
Linux 2.0
Linux 2.0
 
Messaggi: 141
Iscritto il: ven set 24, 2004 23:00
Località: Torino
Nome Cognome: Rocco Garzia
Slackware: 12
Desktop: window maker

Messaggioda Rocky » ven ott 14, 2005 23:05

risolto dovevo aggiungere ad etc/fstab tmpfs /dev/shm tmpfs defaults 0 0 :P
Avatar utente
Rocky
Linux 2.0
Linux 2.0
 
Messaggi: 141
Iscritto il: ven set 24, 2004 23:00
Località: Torino
Nome Cognome: Rocco Garzia
Slackware: 12
Desktop: window maker


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti