Repository 32bit  Forum
Repository 64bit  Wiki

Partizione persa Aiuto???

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Partizione persa Aiuto???

Messaggioda py67 » ven ott 28, 2005 7:38

Dunque, ho un hd da 250 gb partizionato come segue: hdb1 in reserfs come root, hdb2 in reiserfs come home (230 gb) e hdb3 come swap. Oggi vado a controllare il pc acceso da 2 gg e per mia grande sorpresa è bloccato, non posso far altro che riavviarlo con un reset, all'avvio tutto Ok tranne che mi dice che hdb2 non esiste come home e non lo riconosce come tipo di partizione. Entro come root, apro un terminale e digito cfdisk /dev/hdb per controllare la varie partizioni, esistono i vari hdb1,2,3 ma solo hdb1 lo fa' vedere come reserfs. Cos'è sucesso?
Avatar utente
py67
Linux 2.4
Linux 2.4
 
Messaggi: 456
Iscritto il: mar ott 04, 2005 17:34

Messaggioda krisis » ven ott 28, 2005 9:31

Chiedi ad useless perchè reiserfs fa di questi scherzi :-D
Avatar utente
krisis
Linux 3.x
Linux 3.x
 
Messaggi: 1120
Iscritto il: mar gen 25, 2005 0:00
Località: Roma
Distribuzione: debian

Messaggioda Paoletta » ven ott 28, 2005 10:02

ti conviene entrare con una live e fare un bel filesystem check...
ciao!
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3903
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Cioe?

Messaggioda py67 » ven ott 28, 2005 12:19

krisis ha scritto:Chiedi ad useless perchè reiserfs fa di questi scherzi :-D


Perdonami ma non ho capito:-(
Avatar utente
py67
Linux 2.4
Linux 2.4
 
Messaggi: 456
Iscritto il: mar ott 04, 2005 17:34

Re: Cioe?

Messaggioda Paoletta » ven ott 28, 2005 12:27

py67 ha scritto:
krisis ha scritto:Chiedi ad useless perchè reiserfs fa di questi scherzi :-D


Perdonami ma non ho capito:-(

era una battuta nei confronti di useless...comunque sei riuscito a fare il check?
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3903
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox

Re: Cioe?

Messaggioda py67 » ven ott 28, 2005 12:33

Paoletta ha scritto:
py67 ha scritto:
krisis ha scritto:Chiedi ad useless perchè reiserfs fa di questi scherzi :-D


Perdonami ma non ho capito:-(

era una battuta nei confronti di useless...comunque sei riuscito a fare il check?


Ci sto' provando ho lanciato

fsck.reserfs --rebuilt.sb-/dev/hdb2

mi ha chiesto che versione di reserfs uso poi + nulla, penso stia lavorando...

Grazie
Avatar utente
py67
Linux 2.4
Linux 2.4
 
Messaggi: 456
Iscritto il: mar ott 04, 2005 17:34


Torna a Hardware

Chi c’è in linea

Visitano il forum: Bing [Bot], Yahoo [Bot] e 3 ospiti

cron