Repository 32bit  Forum
Repository 64bit  Wiki

umts & linux con 6630

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

umts & linux con 6630

Messaggioda genesis » ven ott 28, 2005 21:48

ciao a tutti!


ho un problema con la configurazione del mio 6630 su una slackware 10.2,
inoltre non so come configurare la connessione umts con tim.

x favore chiunque abbia una risposta mi faccia sapere, grazie.
genesis
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: ven ott 28, 2005 21:42

Messaggioda hendrixiano » ven ott 28, 2005 22:31

dovresti farla tramite bluetooth, ci sono un sacco di guide su google.
Avatar utente
hendrixiano
Linux 2.4
Linux 2.4
 
Messaggi: 482
Iscritto il: mer mar 16, 2005 0:00
Località: Pavia

Messaggioda diego » sab ott 29, 2005 0:09

Ciao, quando ritorno a casa ti posto il mio file options, uso un 6630 col cavetto, ho anche il BT ma dopo un po si sconnette e non capisco il perche' (ho seguito i vari suggerimenti ma niente).
Ciao
Avatar utente
diego
Linux 2.4
Linux 2.4
 
Messaggi: 320
Iscritto il: gio mar 31, 2005 23:00

Messaggioda diego » lun ott 31, 2005 21:38

file options:
-----------------------------------------------------------------------------
lock
defaultroute
noipdefault
noproxyarp
modem
/dev/modem
460800
crtscts
debug
noauth
nodetach
local
asyncmap a0000
noccp
-----------------------------------------------------------------------------

in questo file /dev/modem e' un linnk simpbolico a /dev/acm0

file pppscript:
-----------------------------------------------------------------------------
TIMEOUT 60
ABORT ERROR
ABORT BUSY
ABORT "NO CARRIER"
ABORT "NO DIALTONE"
ABORT "NO ANSWER"
ABORT "NO DELAYED"
ABORT "NO DIAL TONE"
ABORT "VOICE"
"" ATZ
OK
AT
OK
AT+CGDCONT=1,"IP","IBOX.TIM.IT","",0,0
OK
AT
OK
"atdt *99#"
TIMEOUT 75
CONNECT
-----------------------------------------------------------------------------

Ti conviene fare come segue:
usa lo script Slack per creare una connessione e modifica i vari
pppscript e options all'occorrenza: io mi connetto a Tim.
Attraverso internet potresti trovare anche configurazioni migliori,
ma questi a me funzionano, e speriamo anche a te.
Ciao e scusa per il ritardo.
Avatar utente
diego
Linux 2.4
Linux 2.4
 
Messaggi: 320
Iscritto il: gio mar 31, 2005 23:00


Torna a Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite