Repository 32bit  Forum
Repository 64bit  Wiki

Controller PCMCIA [Risolto]

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Controller PCMCIA [Risolto]

Messaggioda punish3r » mer dic 14, 2005 0:44

Salve a tutti!
ho installato la slack 10.2 sul mio portatile Toshiba A60 Satellite.
Non riesco a configurare lo slot PCMCIA in modo da caricare
la scheda wifi D-Link Airplus DWL-650+ ( a proposito.. devo usare i driver di madwifi? come?).
Qualcuno è riuscito a compilare il kernel in modo giusto o servono altri driver?
Grazie per l'eventuale risposta..
Ciauz
Ultima modifica di punish3r il lun ott 02, 2006 1:25, modificato 1 volta in totale.
Avatar utente
punish3r
Linux 2.0
Linux 2.0
 
Messaggi: 107
Iscritto il: ven feb 04, 2005 0:00
Località: Orvieto

Messaggioda Bart » mer dic 14, 2005 10:46

Dovresti guardare che chipset utilizza e controllare se nel kernel esiste tale supporto. Visto che sei su un portatile ti consiglio di passare ad un 2.6.
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda punish3r » mar dic 20, 2005 1:27

sono gia passato al 2.6.13.2 e ho attivato il supporto per i 32 bit
ma proprio nn passa corrente :\

boh!
Avatar utente
punish3r
Linux 2.0
Linux 2.0
 
Messaggi: 107
Iscritto il: ven feb 04, 2005 0:00
Località: Orvieto

Messaggioda punish3r » lun dic 26, 2005 16:18

ciao a tutti!
ho risolto:
ho caricato il modulo yenta dal kernel, facendo cosi funzionare lo slot PCMCIA
e poi ho usato ndiswrapper per installare i driver delle schede!
ciau ciau
Avatar utente
punish3r
Linux 2.0
Linux 2.0
 
Messaggi: 107
Iscritto il: ven feb 04, 2005 0:00
Località: Orvieto


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron