Repository 32bit  Forum
Repository 64bit  Wiki

[Slamd64] Problema caricamento modulo ehci

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[Slamd64] Problema caricamento modulo ehci

Messaggioda prometeo79 » mer gen 18, 2006 14:03

Ciao a tutti
Ho un problema con mio portatile (Asus a6750klh) con il modulo ehci_hdc su Slamd64. Quando accenso il pc mi si blocca sul caricamento di hotplug così l'ho disattivato e dopo un pò di tentativi ho scoperto che il problema è creato dal modulo ehci (quello che gestisce l'usb2). Se accendo il portatile col mouse attaccato mi parte, altrimenti mi si pianta irrimediabilmente. Il problema è nato da quando sono passato dal kernel 2.6.12.4 di default ai successivi. Credo che la scheda madre non sia riconosciuta correttamente (è una SIS) ma non saprei dove mettere le mani nel kernel per farla riconoscere bene. Qualcuno ha idea del motivo o un qualsiasi suggerimento?

Grasssssie
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12

Messaggioda prometeo79 » gio gen 19, 2006 12:17

Uppino???
Nessuno sa darmi un qualsiasi consiglio?
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron