Repository 32bit  Forum
Repository 64bit  Wiki

Dichiarazione di resa

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Dichiarazione di resa

Messaggioda hog61 » dom feb 05, 2006 18:53

Il momento che tanto temevo, credo sia arrivato (...sigh!): mi arrendo, mi dichiaro sconfitto!
Il mio portatile non ne vuole sapere di connettersi ad Internet, purtroppo non ho la linea telefonica fissa e il portatile lo uso anche per lavoro collegato alla rete, quindi capirete quanto mi necessita ciò.
Ho provato mille configurazioni di kppp seguendo vari consigli, ma niente da fare; ho provato anche con alcuni script ma stesso risultato: la odiosa risposta: "IL MODEM E' OCCUPATO"!...giornate intere a provare e riprovare!
Volevo anche io cantare fuori dal coro come voi, ma evidentemente son destinato a scimmiottare combinazioni di tasti senza sapere quello che sto facendo, grazie a zio Bill!
Sono comunque orgoglioso di aver fatto parte di questa MERAVIGLIOSA community, mi ha aiutato anche a migliorare i miei rapporti con gli altri, insegnandomi ad essere molto più disponibile, specie nei confronti di chi bisogno di un qualsiasi aiuto, consiglio o parere!
E poi, che soddisfazione essere riuscito a modificare l'fstab per la partizione Win e i cd/dvd anche da user; aver modificato la risoluzione del monitor; aver installato programmi da sorgenti...cose sconosciute ai Windowsiani!
Spero che presto il Pingozzo sarà un pò più 'a prova di imbecille' e allora sarò il primo a correre ancora sotto la sua protezione!
Chiedo scusa per la lungaggine ma queste cose mi sentivo davvero di esternarvele e di dire ancora grazie a tutti.
Io torno 'scornato' da zio Bill ma spero che questo sia solo un arrivederci a molto presto...
SIETE DELLE PERSONE FANTASTICHE...CONTINUATE COSI'
hog61
Linux 2.4
Linux 2.4
 
Messaggi: 313
Iscritto il: gio apr 14, 2005 23:00

Messaggioda absinthe » dom feb 05, 2006 19:19

ehm... prima di arrendersi (ma è solo una ritirata strategica vero;) che ne dici di rilassati un secondo e provare da capo?

magari è sfuggito qualcosa a qualcunio :)

M
Avatar utente
absinthe
Iper Master
Iper Master
 
Messaggi: 2354
Iscritto il: sab mag 14, 2005 23:00
Località: Prato
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze

Messaggioda aelsantex » dom feb 05, 2006 19:28

Mmmhhh....
Dispiace sempre quando uno rinuncia.
Posso capire la tua frustrazione. ANche io sono partito più volte con il pinguino anni fa e sono tornato indietro. Poi un bel giorno mi sono imposto di saltare il fosso.....

Ora non tornerei più indietro.

Se non ho capito male sei un neofita di linux e forse hai voluto fare il passo più lungo della gamba. Slackware non è esattamente una istro "user friendly" ( non a caso è detta "linux for a subgenius") anche io prima di riuscire ad apprezzarla sono passato attraverso altre distro come la fu mandrake e la redhat.
Quindi il mio invito è quello, prima di gettare la spugna, di provare con un'altra distribuzione, magari una suse o una fedora.
Avatar utente
aelsantex
Linux 1.0
Linux 1.0
 
Messaggi: 67
Iscritto il: ven ago 27, 2004 23:00

Messaggioda twister » dom feb 05, 2006 20:03

Ti rinnovo la domanda che ti ho fatto in passato
Perchè non provi via bluetooth?
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Messaggioda hog61 » dom feb 05, 2006 20:13

E' più di un anno che divido il mio HD con il Pinguino e di distribuzioni ne ho provate tante, mi sono fermato a Slack perchè è l'unica che a mio avviso da maggiori soddisfazioni e ti insegna Linux!

Twister, come ti avevo risposto, io proverei anche con il bluetooth ma non so da dove partire.

Però che strano, confrontati i miei script con quelli di chi me li ha postati, poi confrontata la mia configurazione kppp con quelle di persone che usano quel sistema ed entrambi le cose sono uguali, ma allora perchè solo a me si rifiuta di connettersi???

Confesso che non vorrei desistere, ma oramai davvero le ho provate tutte, le soluzioni!

Son sicuro che si tratta di qualche piccolo dettaglio che mi sfugge, ma non riesco a capire qual è!!!
hog61
Linux 2.4
Linux 2.4
 
Messaggi: 313
Iscritto il: gio apr 14, 2005 23:00

Messaggioda twister » dom feb 05, 2006 21:06

Ti scarichi tutto il pacchetto bluez qui da slacky
e poi dai una letta a questo
http://wiki.gentoo-italia.net/index.php ... th_@_Linux
Avatar utente
twister
Staff
Staff
 
Messaggi: 1598
Iscritto il: mar nov 11, 2003 0:00
Località: Roma
Slackware: current

Messaggioda Sawk » dom feb 05, 2006 22:11

scrivi tutto quello che fai, TUTTO MA TUTTO... e vedrai che qualcuno una mano la tira fuori :D
Avatar utente
Sawk
Linux 2.6
Linux 2.6
 
Messaggi: 584
Iscritto il: dom feb 06, 2005 0:00
Località: Pordenone, Italy

Messaggioda percoco2000 » dom feb 05, 2006 23:28

guarda nell'altro post ;-)
Avatar utente
percoco2000
Linux 2.6
Linux 2.6
 
Messaggi: 609
Iscritto il: mer lug 14, 2004 23:00
Località: Salerno
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware

Messaggioda hog61 » lun feb 06, 2006 0:17

Ok Sawk, hai ragione ma se dai uno sguardo al mio topic in Slackware vedrai che ho scritto per filo e per segno tutto quello che ho fatto, ma purtroppo senza risultati...pazzesco!

Comunque, come ho postato anche nell'altro topic, ho provato con una Live di knoppix 4.2 e inserendo solo num di tel e usando come porta /dev/usb/ttyACM0, la connessione è partita immediatamente...!

Cosa potrà essere?
hog61
Linux 2.4
Linux 2.4
 
Messaggi: 313
Iscritto il: gio apr 14, 2005 23:00

Messaggioda hog61 » lun feb 06, 2006 2:16

E' quasi fatta!

Connetto il telefono, apro kppp e mi dice: 'il modem è pronto' solo che dopo mi da il messaggio: 'impostazioni ATF71=11' e non riesco ad aprire nessuna pagina.

Qualcuno sa cosa vuol dire?

Dai che ci siamo quasi!!!
hog61
Linux 2.4
Linux 2.4
 
Messaggi: 313
Iscritto il: gio apr 14, 2005 23:00

Messaggioda gallows » lun feb 06, 2006 2:19

Evita il cross-posting, per la risoluzione del problema è meglio (per tutti) un solo thread.
Avatar utente
gallows
Staff
Staff
 
Messaggi: 3466
Iscritto il: dom set 19, 2004 23:00
Località: Palermo
Kernel: FreeBSD 8.0-RELEASE-p3
Desktop: ratpoison


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite