Repository 32bit  Forum
Repository 64bit  Wiki

windowsiano convertito con molti problemi

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

windowsiano convertito con molti problemi

Messaggioda alien182 » mer feb 08, 2006 11:09

ciao a tutti, come avete letto nel titolo del post sono appena passato a Slackware dopo una vita passata con windows ed ora comincio ad avere i primi problemi.
Ho installato questa distro su di un Dell Inspiron 6000.
Ho due problemi da cui non riesco a districarmi..
1) Il modem integrato Conexant non funziona; ho scaricato i driver da un cd di Linux Magazine e mi viene rilevato anche dal demone x la configurazione della dial-up, ma non si degna di sentire la linea.
2)Dalle casse integrate c'è il silenzio più assoluto....in windows era facile, driver AC'97 e via ma qui non so da che parte girarmi...

help please.....
grazie a tutti
alien182
Linux 1.0
Linux 1.0
 
Messaggi: 9
Iscritto il: dom feb 05, 2006 15:39

Messaggioda bit123 » mer feb 08, 2006 11:23

I driver della conexant purtroppo sono distribuiti a pagamento dalla Linuxant, ma ti danno la possibilità di provare la versione limitata a 14Kbps. Ti consiglio di dare un'occhiata al sito linuxant.com dove puoi scaricare un test per verificare il modello (HCF o HSF) e successivamente scarica il driver corrispondente e possibilmente pacchettizzato per la tua distro(occhio alla versione del kernel se indicata). Per sbloccare il driver è necessario un codice a pagamento, ma prima di sborsare quattrini dai un'occhiata in giro ;-) Saluti!
bit123
Linux 2.4
Linux 2.4
 
Messaggi: 350
Iscritto il: dom nov 27, 2005 16:26
Località: Catania

Messaggioda MAT » mer feb 08, 2006 11:42

Per la scheda audio controlla che il modulo per il tuo chipset sia stato incluso nella compilazione del kernel e che sia caricato. Poi devi installare alsa (ma forse già ce l'hai) e prova ad avviare alsamixer e alzare i volumi togliendo il muto a master e PCM.
Avatar utente
MAT
Linux 3.x
Linux 3.x
 
Messaggi: 1242
Iscritto il: mer mar 09, 2005 0:00
Località: Vignola, Modena
Nome Cognome: Matteo Magni
Kernel: 2.6.20
Desktop: Fluxbox
Distribuzione: Gentoo

Re: windowsiano convertito con molti problemi

Messaggioda alessiodf » mer feb 08, 2006 12:17

alien182 ha scritto:ciao a tutti, come avete letto nel titolo del post sono appena passato a Slackware dopo una vita passata con windows ed ora comincio ad avere i primi problemi.
Ho installato questa distro su di un Dell Inspiron 6000.
Ho due problemi da cui non riesco a districarmi..
1) Il modem integrato Conexant non funziona; ho scaricato i driver da un cd di Linux Magazine e mi viene rilevato anche dal demone x la configurazione della dial-up, ma non si degna di sentire la linea.
2)Dalle casse integrate c'è il silenzio più assoluto....in windows era facile, driver AC'97 e via ma qui non so da che parte girarmi...

help please.....
grazie a tutti

Innanzitutto... BENVENUTO!!! :wink:
Ti consiglio un letta a Slack4dummies che trovi qui su slacky... Passando a slackware ti troverai a stretto contatto con zone del computer che nemmeno sapevi che esistessero...comunque accanto a te c'è Slacky.it, e non devi preoccuparti di nulla! :D
Avatar utente
alessiodf
Linux 2.6
Linux 2.6
 
Messaggi: 823
Iscritto il: ven ott 14, 2005 20:04
Località: Roma
Slackware: current
Kernel: 2.6.26.4
Desktop: Kde 4.1

Messaggioda bit123 » mer feb 08, 2006 13:11

La scheda audio sembra uguale alla mia. Da root dai il comando alsaconf e ti apparirà un wizard per la configurazione dell'audio. Dovrebbe rilevarla in automatico, successivamente dai #alsactl store e infine #alsamixer per controllare se l'output è aperto. Saluti!
bit123
Linux 2.4
Linux 2.4
 
Messaggi: 350
Iscritto il: dom nov 27, 2005 16:26
Località: Catania

Messaggioda MAT » mer feb 08, 2006 13:21

Bè.. alsactl store è meglio darlo dopo che ha messo a posto i volumi nel mixer
Avatar utente
MAT
Linux 3.x
Linux 3.x
 
Messaggi: 1242
Iscritto il: mer mar 09, 2005 0:00
Località: Vignola, Modena
Nome Cognome: Matteo Magni
Kernel: 2.6.20
Desktop: Fluxbox
Distribuzione: Gentoo

Messaggioda bit123 » mer feb 08, 2006 14:02

Hai ragione MAT, mi sono accorto dopo di aver invertito i comandi :D
bit123
Linux 2.4
Linux 2.4
 
Messaggi: 350
Iscritto il: dom nov 27, 2005 16:26
Località: Catania


Torna a Laptop

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite