Repository 32bit  Forum
Repository 64bit  Wiki

Gestione del supporto acpi

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Gestione del supporto acpi

Messaggioda prometeo79 » mar feb 21, 2006 9:09

Ciao a tutti
Sono alle prese con il supporto acpi sul mio portatile e mi serve una mano a capire alcune cose.
Dando un cat di cat /proc/acpi/fan/FN00/state ricevo come output status: off, è normale? Posso impostarlo su on? Se sì, come?

Altra domanda: cat /proc/acpi/asus/disp output 6, cos'è? Perchè 6?

Il resto delle domande ve lo posto poi.

Grazie
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12

Re: Gestione del supporto acpi

Messaggioda Bart » mar feb 21, 2006 16:32

prometeo79 ha scritto:Ciao a tutti
Sono alle prese con il supporto acpi sul mio portatile e mi serve una mano a capire alcune cose.
Dando un cat di cat /proc/acpi/fan/FN00/state ricevo come output status: off, è normale? Posso impostarlo su on? Se sì, come?

Altra domanda: cat /proc/acpi/asus/disp output 6, cos'è? Perchè 6?

Il resto delle domande ve lo posto poi.

Grazie

Sulla prima domanda ti posso rispondere che anche da me è sempre off. Non ho mai capito perché. E' off anche quando la ventola gira. Funziona tutto regolarmente però.
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda prometeo79 » mar feb 21, 2006 16:38

Da me più o meno...nel senso che la ventola cambia di velocità ma non riesco a capire con che criterio, a volte gira anche a 40°
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12

Messaggioda Bart » mar feb 21, 2006 17:13

prometeo79 ha scritto:Da me più o meno...nel senso che la ventola cambia di velocità ma non riesco a capire con che criterio, a volte gira anche a 40°
Nel bios hai settato qualcosa?
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda prometeo79 » mar feb 21, 2006 21:25

No, anche perchè ha un bios un pò scarno sto laptop e non c'è nulla a riguardo
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti