Dell Latitude C600

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
u2pride
Linux 1.0
Linux 1.0
Messaggi: 29
Iscritto il: gio feb 23, 2006 11:45

Dell Latitude C600

Messaggioda u2pride » gio feb 23, 2006 11:48

Ciao a tutti
Ho il seguente problema: la mia Slackware 10.2 kernel 2.6.13 non riconosce la scheda di rete 3com combo 3c556 e il modem.
Sapete dove posso scaricare il driver per linux e come usarlo?
Grazie..

Bart
Staff
Staff
Messaggi: 4249
Iscritto il: lun ago 09, 2004 0:00
Località: Rimini

Re: Dell Latitude C600

Messaggioda Bart » gio feb 23, 2006 12:37

u2pride ha scritto:Ciao a tutti
Ho il seguente problema: la mia Slackware 10.2 kernel 2.6.13 non riconosce la scheda di rete 3com combo 3c556 e il modem.
Sapete dove posso scaricare il driver per linux e come usarlo?
Grazie..
Nel kernel! Il supporto a tale scheda esiste già dalla serie 2.4.x Per la 3Com 3c556 integrated 10/100 Mini-PCI NIC basta scegliere "3Com Vortex". Ciao ;)

Avatar utente
Riddick
Linux 2.4
Linux 2.4
Messaggi: 274
Iscritto il: mar gen 03, 2006 16:20
Località: Roma o Bristol
Contatta:

Messaggioda Riddick » mer mar 01, 2006 1:13

tutto nel kernel - Io ho un C600 che funziona perfettamemente!

Riddick


Torna a “Laptop”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti