Repository 32bit  Forum
Repository 64bit  Wiki

scheda di rete

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

scheda di rete

Messaggioda fly_shark » ven mar 24, 2006 23:24

Salve ragazzi...ho provato ad installare slackware 10.2.
Ho fatto la configurazione della rete (dhcp) alla fine dell'installazione.
Al primo avvio del sistema mi accorgo che nei messaggi del kernel non compare la richiesta dell'indirizzo in dhcp, incuriosito da ciò con ifconfig mi accorgo che manca completamente eth0...come mai? cosa devo fare per installare la scheda di rete? Da premettere che nella slack 10.1 e precedenti quest'ultima mi veniva riconosciuta sempre in automatico...Grazie mille
fly_shark
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: ven mar 24, 2006 17:03

Messaggioda MAT » sab mar 25, 2006 0:25

Forse non hai incluso il modulo per quella scheda nel kernel, forse la scheda non è attaccata bene...
Avatar utente
MAT
Linux 3.x
Linux 3.x
 
Messaggi: 1242
Iscritto il: mer mar 09, 2005 0:00
Località: Vignola, Modena
Nome Cognome: Matteo Magni
Kernel: 2.6.20
Desktop: Fluxbox
Distribuzione: Gentoo

Messaggioda l1q1d » sab mar 25, 2006 9:17

posta lspci e lsmod, che kernel hai?
Avatar utente
l1q1d
Master
Master
 
Messaggi: 1862
Iscritto il: lun feb 21, 2005 0:00
Località: In uno spazio n-dimesionale


Torna a Laptop

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 2 ospiti