problema direct rendering come utene normale

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
muten84
Linux 1.0
Linux 1.0
Messaggi: 2
Iscritto il: ven mag 05, 2006 12:33

problema direct rendering come utene normale

Messaggioda muten84 » ven mag 05, 2006 12:42

salve ho un hp compaq nx6125 O.S Linux Slackware 10.2... ho installato slackware ed è andato tutto bene ho pure configurato i driver ati solo che c'è un piccolo problema riguardo proprio la terminazione della configurazione di questi maledetti driver (diciamocelo i driver ati fanno schifo....)...
non penso pero' che questa cosa possa dipendere dai driver in sè il problema comunque è il seguente:

accendo il notebook
avvio slackware
si ferma a init3
mi loggo come root
lancio kdm
do il comando glxinfo

Codice: Seleziona tutto

direct rendering yes
 

e fin qui tutto bene, ma se ripeto le stesse operazioni di prima pero' mi loggo come utente normale al comanfo glxinfo viene data la seguente risposta:

Codice: Seleziona tutto

libGL error: failed to open DRM: Operation not permitted
libGL error: reverting to (slow) indirect rendering
display: :0  screen: 0
direct rendering: No


come mai cosa c'è che non va?

Ringrazio anticipatamente tutti per la disponibilità.... :roll:[/code]

Avatar utente
Paoletta
Staff
Staff
Messaggi: 3945
Iscritto il: lun apr 25, 2005 0:00
Slackware: 13.1
Desktop: fluxbox
Località: Varese

Messaggioda Paoletta » ven mag 05, 2006 17:45

chi cerca (nel forum) trova! :wink:

P.S. non é per cattiveria ma per non riempire il forum di milioni di post identici...


Torna a “Laptop”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite