Repository 32bit  Forum
Repository 64bit  Wiki

wireless set frequency

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

wireless set frequency

Messaggioda tsu.kz.m » sab mag 27, 2006 22:21

Salve a tutti, sono nuovo del forum, volevo chiedervi soltanto una piccola curiosità

Ho un portatile asus vecchia generazione che ai tempi (3 anni fa) era il top dell'asus

Finchè ho avuto il kernel 2.6.13 o 2.4.31 (entrambi ditribuiti con slackware 10.2) non ho mai avuto problemi riguardo la configurazione della mia scheda wireless... una intel non mi ricordo il modello ma comunque compatibilissima con linux infatti funziona che è una meraviglia, ma adesso con il kernel 2.6.15, sono un paio di giorni che al boot del sistema mi spunta quest'errore
Codice: Seleziona tutto
/etc/rc.M eth1 is "Mia scringa di INFO su rc.wireless"
Error for wireless request : "Set Frequency (8B04)"
    Set failed on device eth1 ; Device or resource busy.


non so per quale motivo, dato che il file rc.inet1.conf e rc.wireless.conf sono perfettamente configurati (almeno credo)

con il canale e la frequesza impostate da me sull'access point e poi rilevate con "iwlist eth1 scan"

Ma non è tanto questo il problema, cioè lo è se mi aiutate a trovare la soluzione, altrimenti il problema più grosso è che la wireless
....
....
FUNZIONA, e anche bene!!!!!! :shock:

cerco più che soluzioni... delucidazioni... grazie a tutti in anticipo... ciau!!!! 8)
tsu.kz.m
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: sab mag 27, 2006 22:08

Messaggioda Bart » dom mag 28, 2006 11:12

Visto che ti setta l'interfaccia wireless su eth1 ed è una Intel potrebbe essere come la mia che è una ipw2200. Se è questa la scheda il supporto è all'interno del kernel stesso ma devi copiare i suoi firmware in /lib/firmware. comunque l'errore che ti da è dovuto al fatto che l'interfaccia eth1 è già occupata.
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda tsu.kz.m » lun mag 29, 2006 13:07

Immagino che sia occupata (device...busy... ecc)
probabile che sia problema di firmware... comunque sta sera provo a sistemarlo, e vi faccio sapere!!!

P.S.
Mi sorge soltanto un dubbio... dato che funzionava correttamente anche sui vecchi kernel che avevo installato in precedenza.... come mai soltanto col 2.6.15 mi sta dando sto prob??? E soprattutto non l'ha dato subito... Cioè, ai primi riavvii il problema non c'era... da un paio di giorni a questa parte si....

N.B.
Ho aggiornato il sistema operativo.... non mi funzica neanche il vlc... problemi di librerie????? Ho aggironato forse qualke lib che non dovevo?
tsu.kz.m
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: sab mag 27, 2006 22:08

Messaggioda Bart » lun mag 29, 2006 16:24

Beh magari inizia a dire che scheda hai altrimenti è anche dura aiutarti sparando a caso. :wink:
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda tsu.kz.m » mer mag 31, 2006 13:18

scusate il ritardo di risposta.. Sono stato fuori per lavoro!!!

Sta sera appena torno a casa provo col firmware... mi sa che la scheda è proprio quella!!!

Vi faccio sapere dopo!! Ciauuuuuuu
tsu.kz.m
Linux 1.0
Linux 1.0
 
Messaggi: 16
Iscritto il: sab mag 27, 2006 22:08


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti