nuovi driver realtek ac97: suoni si o no?

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

nuovi driver realtek ac97: suoni si o no?

Messaggioda JohnnyMnemonic » gio giu 01, 2006 22:30

Salve a tutti, ho scaricato e installato sul mio asus a6 i nuovi driver audio realtek 4.02 e...
L'installer automatico ha funzionato correttamente a quanto pare perchè i suoni per sentirsi si sentono, ma le cuffie e il microfono (sia interno che quello che ho per skype) non ne vogliono sapere.
Ovviamente ho settato alsamixer con tutti i volumi alti e levato il mute ai canali, qualche idea???

Attualmente il kernel è il 2.6.14, sto provando a scaricare il nuovo 2.6.16.19 (Libero ADSL muovitiiiii) per vedere se cambia qualcosa.

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Messaggioda JohnnyMnemonic » ven giu 02, 2006 1:41

Aggiornamento:

Col kernel 2.6.16.19 ora funzionano i microfoni ma non le cuffie, in attesa di un aiutino torno al caro vecchio 2.6.14


Torna a “Laptop”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti