Repository 32bit  Forum
Repository 64bit  Wiki

Slackware Current - su Notebook Asus A6Q00VA

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Slackware Current - su Notebook Asus A6Q00VA

Messaggioda stefanmcds-mnt » mer set 13, 2006 19:06

salve ho installato la Slack, su un nuovo disco, dal DVD della 10.2 con un kernel iniziale 2.4.31 identificato come bareacpi.i, ho installato anche tutti i paccketti. ho poi preso dal kernel sul dvd la img tes26 e l'ho installata ho aggiornato la ditro cin swaret ma non riesco a configurare l'audio, la webcam integrata le stampanti usb.
Inoltre ho la necessita ora di importami i dati da thunderbird e firefox, per win, che ho su l'altro hdd montato su usb
Ho anche scaricato il kernel 2.6.17.13 ma non mi funge il portatile si impalla e suona tutto.

Qualcuno può darmi una dritta
stefanmcds-mnt
Linux 1.0
Linux 1.0
 
Messaggi: 45
Iscritto il: mar ago 29, 2006 19:04

Messaggioda gigi82 » mer set 13, 2006 20:43

Hai provato ad eseguire alsaconf?
Anche io con il mio portatile avevo problemi con l'audio, ho rimediato compilando il kernel. Giusto come informazione se vuoi ricompilare il kernel, ho inserito, nella sezione audio, il modello della scheda come modulo.
gigi82
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mar ago 08, 2006 14:40
Località: Torrecuso(Benevento)

Messaggioda stefanmcds-mnt » mer set 13, 2006 20:56

le ho provate tutte e dopo aver scaricato l'ultima versione di alsa mi dice semre che non trova il device audio....

e mi puoi postare il config cosi posso analizzarlo
il portatile è
- Intel Pentium M
- Wireless 802.11b/g Intel
- Binsion Camera 1.3M
- Realteck ALC880 audio
- Bluetook
stefanmcds-mnt
Linux 1.0
Linux 1.0
 
Messaggi: 45
Iscritto il: mar ago 29, 2006 19:04

Messaggioda gigi82 » mer set 13, 2006 22:14

Purtroppo per motivi di studio ho dovuto mettere su fedora e non ho salvato il .config. Vedo se riesco a recuperarlo tra i backup, almeno spero.
gigi82
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mar ago 08, 2006 14:40
Località: Torrecuso(Benevento)

Messaggioda gigi82 » gio set 14, 2006 16:25

Non ho trovato il file .config. Però, quando ricompili il kernel, basta andare nella sezione audio e imposti come modulo il modello/chipset della tua scheda audio. Quando la ricompilazione è finita, riavvii col nuovo kernel e da shell digiti alsaconf. Al termine di alsaconf esegui alsamixer, per impostare i vari volumi e poi dai "alsactl store" in modo da rendere permanenti le modifiche.
gigi82
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mar ago 08, 2006 14:40
Località: Torrecuso(Benevento)

Messaggioda absinthe » ven set 15, 2006 9:46

quando hai installato il kernel test26 hai anche installato i relativi moduli che si trovano in extra/ ?

M
Avatar utente
absinthe
Iper Master
Iper Master
 
Messaggi: 2354
Iscritto il: sab mag 14, 2005 23:00
Località: Prato
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze

Messaggioda stefanmcds-mnt » ven set 15, 2006 22:34

ho fatto tutto quanto necessario ho provato diverse configureazioni del kernel ma, con rammarico, non riesco a venirne a capo.
stefanmcds-mnt
Linux 1.0
Linux 1.0
 
Messaggi: 45
Iscritto il: mar ago 29, 2006 19:04

Messaggioda IceSlack » sab set 16, 2006 8:15

forse dico una vaccata ma qui trovi lal ista delle sound card supportate.....
-> http://www.alsa-project.org/alsa-doc/

e forse la tua non c'e'..... peor' io sono inesperto non sapre non sono affidabile al 100% ;)
Avatar utente
IceSlack
Linux 3.x
Linux 3.x
 
Messaggi: 1313
Iscritto il: dom ott 30, 2005 13:27

Messaggioda stefanmcds-mnt » lun set 18, 2006 22:09

grazie ice ho dato un occhiata all'url che hai postato, in effetti anche io ho trovato sul sito della realtek i driver per il chip ALC880 che monta in mio portatile su cui gire il firm della intel HD sound quindi non ho fatto altro che prendere i nuovi driver dal ALSA sito e utilizzando lo script della realtek opportunamente modificato li ho installati
Il risultato è che alsaconf rileva il tipo di scheda in Intel HDA 82801FB..... installa il relativo driver ma ... alla fine della configurazione vendini questi errori

ALSA lib confmisc.c:670:(snd_func_card_driver) cannot find card '0'
ALSA lib conf.c:3479:(_snd_config_evaluate) function snd_func_card_driver returned error: No such device
ALSA lib confmisc.c:391:(snd_func_concat) error evaluating strings
ALSA lib conf.c:3479:(_snd_config_evaluate) function snd_func_concat returned error: No such device
ALSA lib confmisc.c:1070:(snd_func_refer) error evaluating name
ALSA lib conf.c:3479:(_snd_config_evaluate) function snd_func_refer returned error: No such device
ALSA lib conf.c:3947:(snd_config_expand) Evaluate error: No such device
ALSA lib pcm.c:2143:(snd_pcm_open_noupdate) Unknown PCM default
aplay: main:550: audio open error: No such device
Saving the mixer setup used for this in /etc/asound.state.
/usr/sbin/alsactl: save_state:1254: No soundcards found...

gli stessi che mi da installando i driver della realtek..........
stefanmcds-mnt
Linux 1.0
Linux 1.0
 
Messaggi: 45
Iscritto il: mar ago 29, 2006 19:04


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite