Repository 32bit  Forum
Repository 64bit  Wiki

Di nuovo slack 11 su acer aspire 5601 awlmi

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Di nuovo slack 11 su acer aspire 5601 awlmi

Messaggioda Zapata » dom ott 08, 2006 16:17

Ho messo su il kernel 2.6.17.13
Al boot si blocca su cs: IO port probe 0x800-0x80f:

Come salto questo passaggio?

Grazie
Zapata
Linux 1.0
Linux 1.0
 
Messaggi: 22
Iscritto il: dom nov 14, 2004 0:00

stesso problema con hp pavilion 5245ea

Messaggioda omar » ven ott 27, 2006 7:17

Purtroppo non ho la soluzione al problema, ma ti rispondo solo per dirti che mi succede la stessa identica cosa. Unica cosa che aggiungo è che il tutto sembra dipendere dall'avvio di udevd.
Se faccio progressi ti faccio sapere,

Ciao Omar
omar
Linux 1.0
Linux 1.0
 
Messaggi: 6
Iscritto il: ven ott 27, 2006 7:06

Messaggioda checcozorzi » mer nov 08, 2006 17:58

Mi aggiungo anche io alla lista...

Mi si blocca il boot proprio in quel punto!

Aiutateci!!!!!!!

Checco
Avatar utente
checcozorzi
Linux 2.0
Linux 2.0
 
Messaggi: 138
Iscritto il: mer mag 03, 2006 11:50
Località: Mestre (VE)
Nome Cognome: Francesco Zorzi
Slackware: 13.0
Kernel: 2.6.29.6-smp
Desktop: KDE-4.2.4

Messaggioda omar » gio nov 09, 2006 18:34

Per il momento io ho risolto così:
1. con una distro live rendete non eseguibile il file di avvio di udev (/etc/rc.d/rc.udev)
2. riavviate slackware e disinstallate udev (removepkg /var/log/packages/udev....)
3. installate una versione di udev diversa (sul dvd di slack11 esiste una directory /udev-alternate-version), io ho usato la 0.71 se non ricordo male
4. riabilitate l'avvio di udev
A questo punto il pc dovrebbe avviarsi senza problemi.
Alcune precisazioni: io sto usando il kernel 2.6.18 su un notebook HP Pavilion dv5245ea, spero che quello che ho descritto vada bene anche per l'acer

In bocca al lupo,
Omar
omar
Linux 1.0
Linux 1.0
 
Messaggi: 6
Iscritto il: ven ott 27, 2006 7:06


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti