Repository 32bit  Forum
Repository 64bit  Wiki

slack11 dell d820 alsa mic

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

slack11 dell d820 alsa mic

Messaggioda silver » lun ott 09, 2006 11:51

Ciao,
ho installato la slack 11 su un dell D820 kernel 2.6.17.13, il problema è che non riesco ad utilizzare il microfono non lo vedo in kmix input.......... la scheda interna è una SigmaTel STAC9200 in lspci vedo 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)

ho ricompilato i driver alsa con l'opzione
./configure --with-cards=hda-intel --with-sequencer=yes;make;make install
niente non va
ho aggiunt in /etc/modprobe.d/sound options snd-hda-intel model=ref
niente non va !!!!

avete qualche idea ??
Tx
silver
Linux 1.0
Linux 1.0
 
Messaggi: 68
Iscritto il: dom lug 31, 2005 23:00
Località: Milano
Slackware: 13
Kernel: 2.6.29.6-smp
Desktop: Dell Latitude D630

Messaggioda LaZyBoY » lun dic 11, 2006 20:20

Ho lo stesso identico problema... Stessa scheda audio..
Hai risolto per caso???
grazie
LaZyBoY
Linux 2.0
Linux 2.0
 
Messaggi: 153
Iscritto il: mar mar 14, 2006 21:43

Messaggioda silver » gio dic 28, 2006 12:17

ciao,
alla fine ho modificato il file /etc/modprobe.d/sound cosi:

alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=ref

ma non è che funge benissimo..................

seleziona nel mixer mic
silver
Linux 1.0
Linux 1.0
 
Messaggi: 68
Iscritto il: dom lug 31, 2005 23:00
Località: Milano
Slackware: 13
Kernel: 2.6.29.6-smp
Desktop: Dell Latitude D630


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron