Repository 32bit  Forum
Repository 64bit  Wiki

ethernet su hp pavilion dv5245ea

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ethernet su hp pavilion dv5245ea

Messaggioda omar » ven ott 27, 2006 7:13

Ho un problema con il caricamento del modulo relativo alla scheda di rete. Praticamente ho provato tutti i moduli dell'HP e dell'Intel ma la risposta è sempre "No such device". E' possibile che Slack non rilevi la scheda? Il driver corretto comunque dovrebbe essere e100.

Ciao Omar
omar
Linux 1.0
Linux 1.0
 
Messaggi: 6
Iscritto il: ven ott 27, 2006 7:06

Messaggioda prometeo79 » ven ott 27, 2006 9:06

lspci che ti risponde in merito?
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12

Re: ethernet su hp pavilion dv5245ea

Messaggioda conqueror » ven ott 27, 2006 13:14

omar ha scritto:Ho un problema con il caricamento del modulo relativo alla scheda di rete. Praticamente ho provato tutti i moduli dell'HP e dell'Intel ma la risposta è sempre "No such device". E' possibile che Slack non rilevi la scheda? Il driver corretto comunque dovrebbe essere e100.

Ciao Omar


Io anche ho un portatile hp pavillion ma la scheda di rete è realtek e quindi ho selezionato solo realtek.
comunque prova con lspci e vedi che scheda di rete è....

Ciao ciao 8)
Avatar utente
conqueror
Linux 2.0
Linux 2.0
 
Messaggi: 119
Iscritto il: mar dic 27, 2005 12:02
Località: Roma

Messaggioda ichabod » ven ott 27, 2006 13:15

Ciao, come ha detto prometeo79 sei sicuro che sia proprio e100 il modulo della tua scheda di rete? Non dovresti invece avere una Realtek? Io ho un HP Pavilion DV4046EA e l'output di "lspci | grep -i eth" è il seguente:

06:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev10)


Se anche la tua scheda è questa il modulo da caricare è 8139too.
Avatar utente
ichabod
Linux 1.0
Linux 1.0
 
Messaggi: 74
Iscritto il: sab mag 27, 2006 17:02
Slackware: 12.2
Kernel: 2.6.28.8
Desktop: xfce 4.4.3

Messaggioda omar » sab ott 28, 2006 7:06

Il controllo con lspci è la prima cosa che ho fatto. Il risultato è questo (sto andando a memoria perchè non ho il pc sottomano):

08:08.0 Ethernet controller:Intel(R) Pro/100 VE Network Controller

Aggiungo altre info:
1. sto usando il kernek sata.i (2.4.33.3)
2. il caricamento di tutti i moduli che ho provato dà "No such devices", con l'unica eccezione di eepro100 che ritorna "Device or resources busy". Questo è strano perchè al sito della intel il modulo non dovrebbe essere il mio e non capisco come potrebbero essere occupate risorse per una scheda di rete integrata.

Omar
omar
Linux 1.0
Linux 1.0
 
Messaggi: 6
Iscritto il: ven ott 27, 2006 7:06


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite