Repository 32bit  Forum
Repository 64bit  Wiki

problemi con la pcmcia usb 2.0

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

problemi con la pcmcia usb 2.0

Messaggioda lucacci » mer nov 15, 2006 17:43

salve a tutti, ho un problema,quando attacco l hard disk portatile alle usb pcmcia 2.0 nel mio portatile e aziono un programma ,per esempio emule (o semplicemente se mi voglio vedere un film), il più delle volte si blocca il portatile, da cosa può diopendere?c'è un modo per risolverlo.

grazie a tutti
lucacci
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: mer nov 15, 2006 17:38

Messaggioda venerdi_12 » mer nov 15, 2006 19:59

Gli hard disk esterni devono essere alimentati; la pcmcia eroga 3,3 V contro i 5 generalmente necessari.
Il mio hd esterno ha sul box una presa di alimentazione esterna, da usare o con la porta usb integrata o con un alimentaore esterno. Controlla bene polarità e voltaggio
Avatar utente
venerdi_12
Packager
Packager
 
Messaggi: 258
Iscritto il: ven lug 08, 2005 23:00
Località: Lusciano (Ce)
Nome Cognome: Luciano Fattore
Kernel: 3.0
Desktop: kde-4.7.0
Distribuzione: archlinux

problema con pcmcia usb 2.0

Messaggioda lucacci » mer nov 15, 2006 21:34

ok, ma il mio hard disk esterno si alimenta indipendentemente.
dici che devo alimentare ugualmente le usb 2.0
lucacci
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: mer nov 15, 2006 17:38

Messaggioda venerdi_12 » mer nov 15, 2006 22:10

Qualche dettaglio...
Filesystem, logs.
Se attacchi l'hd alla porta usb integrata cosa succede?
Avatar utente
venerdi_12
Packager
Packager
 
Messaggi: 258
Iscritto il: ven lug 08, 2005 23:00
Località: Lusciano (Ce)
Nome Cognome: Luciano Fattore
Kernel: 3.0
Desktop: kde-4.7.0
Distribuzione: archlinux

qualke dettaglio

Messaggioda lucacci » gio nov 16, 2006 19:26

hem dunque, in pratica succede questo: quando collego l'hard disk esterno (che si alimenta per i cavoli suoi) ,a volte quando accendo emule in cui riverso tutti i dati nell'hard disk esterno o trasferisco un file grosso dal mio portatile all hard disk esterno o viceversa, si blocca tutto, portatile compreso, in pratica devo spegnerlo e riaccenderlo.
Ho sentito dire che questo può dipendere dal voltaggio delle pcmcia usb 2.0 che è maggiore rispetto alle usb 1.0 del portatile, ma di solito dovrebbe succedere su un hard disk esterno che si alimenta direttamente dal portatile. Proprio non riesco a capire quale può essere il problema dato che, ne ho 2 e dunque difficile che tutte e due e di marche diverse siano pacche.

grazie per l'interessamento. :-)
lucacci
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: mer nov 15, 2006 17:38


Torna a Laptop

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite