Repository 32bit  Forum
Repository 64bit  Wiki

suspend2 fa le bizze

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

suspend2 fa le bizze

Messaggioda evaimitico » lun dic 18, 2006 11:02

Ciao a tutti!
fino a poco tempo fa usavo con estrema soddisfazione suspend2 con kernel 2.6.14 e driver ATI proprietario.

Adesso ho aggiornato sia il driver che il kernel (2.6.17.4) e conseguentemente suspend2 e hibernate..

Il problema è che ogni tanto la sospensione non va a buon fine:
- a volte mi da un oops
- a volte si lamenta dicendo che c'è un wacky driver
- altre volte sembra essersi sospeso, ma all'avvio successivo non fa il resume, ma avvio standard

capita solo a me o c'è qualcun altro con questi sintomi?
evaimitico
Linux 2.0
Linux 2.0
 
Messaggi: 140
Iscritto il: mar giu 15, 2004 23:00

Messaggioda submax82 » lun dic 18, 2006 14:39

prova un kernel più recente...
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda slux » mar dic 19, 2006 20:46

Scusa , ma leggendo nelle release notes del driver 8.32.5 ATI si legge:
Known Issues
......
A system hang may occur when attempting to resume from hibernation mode. Further details can be found in topic number 737-22059


Potrebbe essere questo il motivo?
Avatar utente
slux
Linux 2.6
Linux 2.6
 
Messaggi: 783
Iscritto il: dom mar 20, 2005 0:00
Località: Prato
Nome Cognome: Andrea Amerini
Slackware: 14.1 x86
Kernel: 3.12.0-smp
Desktop: xfce 4.10

Messaggioda evaimitico » mer dic 20, 2006 11:35

grazie per la segnalazione!
non uso quella versione ma dei driver più vecchi. Dopo la tua segnalazione, mi terrò ancora per un po' quelli attuali :)
evaimitico
Linux 2.0
Linux 2.0
 
Messaggi: 140
Iscritto il: mar giu 15, 2004 23:00


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron