Repository 32bit  Forum
Repository 64bit  Wiki

Toshiba A100/925 e slack11

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Toshiba A100/925 e slack11

Messaggioda gaxt » mar gen 02, 2007 22:57

Salve, sono nuovo del forum...ho comprato recentemente un notebook toshiba satellite A100/925 con le seguenti caratteristiche:
cpu: core 2 duo t5600 @ 1.83 Ghz
ram: 1Gb
Video: radeon mobility x1600
4xUsb,Fireware e MMC reader

Ed ho un problema con l'installazione dei moduli del kernel.
Sia col kernel 2.6.17..(huge26.s) che col 2.6.18(test26.s) dopo l'installazione dei relativi moduli, al riavvio si blocca coi seguenti messaggi:

usb 3-2 new low speed usb device using uhci_hcd adress 3
cs:IO port probe 0xc00-0zcff: excluding 0xcf8-0xcff
cs:IO port probe 0x820-0x8ff:clean
cs:IO port probe 0x800-0x80f:_

potrebbe essere causato dalla porta fireware?
spero mi possiate aiutare perchè senza moduli non posso fare niente..grazie ciao
gaxt
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: gio dic 28, 2006 1:39

Messaggioda submax82 » mar gen 02, 2007 23:14

prova con il 2.4 poi il 2.6 lo compili a manina dopo ;)
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda gaxt » mer gen 03, 2007 0:56

Risolto...durante la fase di installazione basta non attivare l'opzione udev quando richiesto...scusate per il 3d...
gaxt
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: gio dic 28, 2006 1:39

Messaggioda absinthe » mer gen 03, 2007 9:25

gaxt ha scritto:Risolto...durante la fase di installazione basta non attivare l'opzione udev quando richiesto...scusate per il 3d...

:?: :!:
come non attivare? se non attivi udev non funziona l'hotplug... ho frainteso io ho lo hai prorpio disattivato?

M
Avatar utente
absinthe
Iper Master
Iper Master
 
Messaggi: 2354
Iscritto il: sab mag 14, 2005 23:00
Località: Prato
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze

Messaggioda gaxt » mer gen 03, 2007 10:25

Ciao, alla domanda enable hotplug subsystem at boot ho risposto no...lo attiverò in seguito quando ricompilo
gaxt
Linux 1.0
Linux 1.0
 
Messaggi: 3
Iscritto il: gio dic 28, 2006 1:39


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite