Repository 32bit  Forum
Repository 64bit  Wiki

funziona touchpad ma no il mouse usb

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

funziona touchpad ma no il mouse usb

Messaggioda korkiras » sab feb 17, 2007 17:44

Che devo cambiare alla configurazione per far funzionare anche il mouse otico con rotelina usb ?
grazie
korkiras
Linux 2.4
Linux 2.4
 
Messaggi: 476
Iscritto il: gio nov 23, 2006 18:14
Località: Κέρκυρα , Hellas
Slackware: 12.2

:(

Messaggioda korkiras » sab feb 17, 2007 18:24

niente
korkiras
Linux 2.4
Linux 2.4
 
Messaggi: 476
Iscritto il: gio nov 23, 2006 18:14
Località: Κέρκυρα , Hellas
Slackware: 12.2

Messaggioda checcozorzi » sab feb 17, 2007 23:46

in xorg.conf devi cambiare la sezione sul mouse, mettendo nell'Oprion Protocol IMPS/2 invece che il default PS/2. A me così ha funzionato
Avatar utente
checcozorzi
Linux 2.0
Linux 2.0
 
Messaggi: 138
Iscritto il: mer mag 03, 2006 11:50
Località: Mestre (VE)
Nome Cognome: Francesco Zorzi
Slackware: 13.0
Kernel: 2.6.29.6-smp
Desktop: KDE-4.2.4

Messaggioda korkiras » dom feb 18, 2007 0:07

si cosi , ma ora funziona solo usb mouse
lolol
:)
korkiras
Linux 2.4
Linux 2.4
 
Messaggi: 476
Iscritto il: gio nov 23, 2006 18:14
Località: Κέρκυρα , Hellas
Slackware: 12.2

Messaggioda checcozorzi » dom feb 18, 2007 8:50

Questa è la mia parte di xorg.conf

Codice: Seleziona tutto
Section "InputDevice"
268
269 # Identifier and driver
270
271     Identifier  "Mouse1"
272     Driver  "mouse"
273
274 # On platforms where PnP mouse detection is supported the following
275 # protocol setting can be used when using a newer PnP mouse:
276
277 #    Option     "Protocol"      "Auto"
278
279 # The available mouse protocols types that you can set below are:
280 #    Auto BusMouse GlidePoint GlidePointPS/2 IntelliMouse IMPS/2
281 #    Logitech Microsoft MMHitTab MMSeries Mouseman MouseManPlusPS/2
282 #    MouseSystems NetMousePS/2 NetScrollPS/2 OSMouse PS/2 SysMouse
283 #    ThinkingMouse ThinkingMousePS/2 Xqueue
284     Option "Protocol"    "IMPS/2"
285
286 # The mouse device.  The device is normally set to /dev/mouse,
287 # which is usually a symbolic link to the real device.
288
289     Option "Device"      "/dev/mouse"
290 #   Option "Device"      "/dev/psaux"
291 #   Option "Device"      "/dev/ttyS0"
292 #   Option "Device"      "/dev/ttyS1"
293
294     Option "ZAxisMapping" "4 5"


e a me funzionano in contemporanea sia mouse usb (il mio è wireless, ma non penso cambi molto...) che touchpad
Avatar utente
checcozorzi
Linux 2.0
Linux 2.0
 
Messaggi: 138
Iscritto il: mer mag 03, 2006 11:50
Località: Mestre (VE)
Nome Cognome: Francesco Zorzi
Slackware: 13.0
Kernel: 2.6.29.6-smp
Desktop: KDE-4.2.4

Re

Messaggioda ir0c » dom feb 18, 2007 17:18

Per farli funzionare entrambi leggi un po sulla documentazione del driver Synaptic e cerca qualcosa sull'opzione
Codice: Seleziona tutto
AlwaysCore

da inserire nell'xorg, quella serve per farli andare entrambi o solo uno dei due!

ciao
ir0c
Linux 1.0
Linux 1.0
 
Messaggi: 57
Iscritto il: dom feb 11, 2007 19:49

Messaggioda bloodlust » dom feb 18, 2007 23:23

bloodlust
Linux 2.6
Linux 2.6
 
Messaggi: 523
Iscritto il: mar feb 14, 2006 12:02
Località: it_IT
Slackware: -1

Messaggioda korkiras » sab mar 03, 2007 20:21

grazie a tutti , sapete come ho risolto?
magia lol siccome provo configurare la mia wireless ho passato a kernel 2.6 cosi al prosimo riavvio funzionava ance touchpad
touchpad+ mouse funzionanti
grazie a tutti belli e brutti
korkiras
Linux 2.4
Linux 2.4
 
Messaggi: 476
Iscritto il: gio nov 23, 2006 18:14
Località: Κέρκυρα , Hellas
Slackware: 12.2


Torna a Laptop

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 2 ospiti

cron