Repository 32bit  Forum
Repository 64bit  Wiki

Continui snapshot.....

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Continui snapshot.....

Messaggioda Alex » ven mar 09, 2007 22:43

Ciao ragazzi!

ho un problema: dopo essermi loggato in kde, vengo letteralmente sommerso da snapshot che in breve tempo saturano la memoria del mio notebook costringendomi al riavvio brutale.
Premetto che ho un compaq presario 2156ea e con la slack 10.2 tutto questo non accadeva.
Penso si tratti del sistema sonoro alsa che va in crash: infatti, tutte le volte che parte kde (ho installato la felinux 0.4.2) se il sonoro non si avvia subito, vengo sommerso da snapshot; quando si inizia a sentire il suono di avvio di kde, gli snapshot si arrestano, per poi riprendere a distanza di qualche minuto. Insomma mi ritrovo con un sistema instabile!!
Se non mi loggo in kde e resto sulla schermata di login, non ho nessun problema: quindi penso non sia un fatto da attribuire al kernel.
Spero di essere stato chiaro e confido in un vostro aiuto!!! :)
Alex
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: sab lug 17, 2004 23:00

Messaggioda dapuzz » sab mar 10, 2007 13:16

ma non è che ti si è incastrato il tasto stamp? :lol:
Avatar utente
dapuzz
Linux 3.x
Linux 3.x
 
Messaggi: 1136
Iscritto il: mar mag 16, 2006 10:09

Messaggioda gohanz » sab mar 10, 2007 14:51

Ho pensato la stessa cosa! :lol:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda Alex » dom mar 11, 2007 10:37

:lol:
ma no, no!!.. adesso con gli ultimi aggiornamenti ad alsa non lo sta facendo più. Probabilmente la mia scheda sonora non gradiva alcune versioni di alsa. Avevo pensato anche ad un problema hardware, visto l'anzianità del mio notebook... ma questo è una classica scusa di noi programmatori!.... :D

ciauzz!
Alex
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: sab lug 17, 2004 23:00

Messaggioda Alex » dom mar 11, 2007 17:57

ragazzi, sono tornati gli screenshot! :evil:
Adesso ho cancellato il programma knapshot e vediamo con che cosa li farà questi screenshot a raffica! :D
A parte gli scherzi a questo punto penso in un problema hardware, anche se con il Windows tutto fila liscio. :(
Forse è un probelma di ksnapshot: ogni tanto parte gli va di funzionare e parte con 150 finestre in pochi minuti.. boh, non so che pesci prendere...
Ma proprio nessuno ha il mio stesso portatile?
Alex
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: sab lug 17, 2004 23:00

Messaggioda useless » sab mar 17, 2007 2:33

LOL, io non mi ero nemmeno mai accorto che premendo stamp partiva KSnapshot e lo avviavo dal menu K ogni volta che mi serviva! :lol:

comunque ti sto scrivendo da un 2142EU, e non ho mai avuto questo problema. Prova a dare un'occhiata su tuxmobil.
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

Re: Continui snapshot.....

Messaggioda Luci0 » sab mar 17, 2007 9:15

Alex ha scritto:Ciao ragazzi!
.....
Penso si tratti del sistema sonoro alsa che va in crash: infatti, tutte le volte che parte kde (ho installato la felinux 0.4.2) se il sonoro non si avvia subito, vengo sommerso da snapshot; quando si inizia a sentire il suono di avvio di kde, gli snapshot si arrestano, per poi riprendere a distanza di qualche minuto. Insomma mi ritrovo con un sistema instabile!!
....

... NO COMMENT !!! :-(
Avatar utente
Luci0
Staff
Staff
 
Messaggi: 3591
Iscritto il: dom giu 26, 2005 23:00
Località: Forte dei Marmi
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron