Repository 32bit  Forum
Repository 64bit  Wiki

Tasti funzione e snd-hda-intel: Asus z9200 [Audio Risolto]

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda cesconix » dom ott 21, 2007 13:54

è tutto al massimo. Comunque alsaconf lo fa automaticamente quando installo i driver realtek, e poi ho aggiunto la tua nuova riga, ma non va.
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Messaggioda cesconix » gio ott 25, 2007 23:26

Aspetto la vostra guida nel wiki :roll:
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Messaggioda cesconix » mer ott 31, 2007 17:47

raga, ancora nessuno ha risolto? :cry:
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Messaggioda cesconix » dom nov 04, 2007 14:38

Non ce la faccio più ad ascoltare la musica dalle casse del portatile, è orrendo non poter utilizzare l'impianto casse :cry:
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Messaggioda cesconix » lun nov 05, 2007 1:49

Finalmente ho risolto!!! :p :p :p
Ho modificato il file /etc/modprobe.d/sound così:
Codice: Seleziona tutto
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=z71v

poi ho creato il file /etc/modprobe.d/snd-hda-intel inserendo queste istruzioni:
Codice: Seleziona tutto
options snd-hda-intel position_fix=2
options snd-hda-intel model=auto

poi ho rimosso il modulo snd-hda-intel in esecuzione:
Codice: Seleziona tutto
modprobe -r snd-hda-intel

dopo l'ho attivato con l'opzione del modello:
Codice: Seleziona tutto
modprobe snd-hda-intel model=z71v

E finalmente posso ascoltare dalle cuffie o attaccare direttamente il jack dell'impanto audio! ;)

E' tutto spero di essere stato d'aiuto a qualcuno.
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Precedente

Torna a Laptop

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite

cron