Repository 32bit  Forum
Repository 64bit  Wiki

Problema Server SOnoro

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema Server SOnoro

Messaggioda ciaccaro » dom gen 06, 2008 15:40

Salve di nuovo a tutti ,ho riscontrato improvvisamente un problema al sistema sonoro
Codice: Seleziona tutto
#alsaconf

riconosce la mia scheda sonora intel8x0
ma non sembra configurarla automaticamente , allora ho caricato a mano il modulo snd-intel8x0
Codice: Seleziona tutto
modprobe snd-intel8x0
WARNING: Error inserting snd_ac97_codec (/lib/modules/2.6.21.5-smp/kernel/sound/pci/ac97/snd-ac97-codec.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_intel8x0 (/lib/modules/2.6.21.5-smp/kernel/sound/pci/snd-intel8x0.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Codice: Seleziona tutto
$dmesg
snd_ac97_codec: Unknown symbol snd_verbose_printk
snd_ac97_codec: Unknown symbol snd_ctl_boolean_mono_info
snd_intel8x0: Unknown symbol snd_ac97_pcm_close
snd_intel8x0: Unknown symbol snd_ac97_resume
snd_intel8x0: Unknown symbol snd_ac97_pcm_open
snd_intel8x0: Unknown symbol snd_ac97_set_rate
snd_intel8x0: Unknown symbol snd_ac97_update_bits
snd_intel8x0: Unknown symbol snd_ac97_mixer
snd_intel8x0: Unknown symbol snd_ac97_bus
snd_intel8x0: Unknown symbol snd_verbose_printk
snd_intel8x0: Unknown symbol snd_ac97_pcm_double_rate_rules
snd_intel8x0: Unknown symbol snd_ac97_update_power
snd_intel8x0: Unknown symbol snd_ac97_suspend
snd_intel8x0: Unknown symbol snd_ac97_get_short_name
snd_intel8x0: Unknown symbol snd_ac97_pcm_assign
snd_intel8x0: Unknown symbol snd_ac97_tune_hardware
snd_ac97_codec: Unknown symbol snd_verbose_printk
snd_ac97_codec: Unknown symbol snd_ctl_boolean_mono_info
snd_intel8x0: Unknown symbol snd_ac97_pcm_close
snd_intel8x0: Unknown symbol snd_ac97_resume
snd_intel8x0: Unknown symbol snd_ac97_pcm_open
snd_intel8x0: Unknown symbol snd_ac97_set_rate
snd_intel8x0: Unknown symbol snd_ac97_update_bits
snd_intel8x0: Unknown symbol snd_ac97_mixer
snd_intel8x0: Unknown symbol snd_ac97_bus
snd_intel8x0: Unknown symbol snd_verbose_printk
snd_intel8x0: Unknown symbol snd_ac97_pcm_double_rate_rules
snd_intel8x0: Unknown symbol snd_ac97_update_power
snd_intel8x0: Unknown symbol snd_ac97_suspend
snd_intel8x0: Unknown symbol snd_ac97_get_short_name
snd_intel8x0: Unknown symbol snd_ac97_pcm_assign
snd_intel8x0: Unknown symbol snd_ac97_tune_hardware


Ho anche reinstallato alsa , ma niente da fare . Qualcuno mi puo aiutare ??
ciaccaro
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: mar dic 18, 2007 22:22

Re: Problema Server SOnoro

Messaggioda Paoletta » lun gen 07, 2008 10:26

prova a postare l'output di lspci
Avatar utente
Paoletta
Staff
Staff
 
Messaggi: 3893
Iscritto il: dom apr 24, 2005 23:00
Località: Varese
Slackware: 13.1
Desktop: fluxbox


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite