Pagina 1 di 1

Lenovo C100

Inviato: sab giu 28, 2008 16:41
da Markoo78
Salve ho un Levovo C100 3AG (IBM) e siccome ho formattato il S.O.
mettendo Xp non riesco piu a trovare sul sito del produttore i
driver multimediali per scheda audio, VGA e altro, ora io quando
l'ho formattato ho lasciato la partizione recovery e penso che ci
siano tutti i driver li, ma proprio non so come si fa a recuperarla,
io quando vado su gestione disco la vedo che cè, qualcuno sa dirmi
come devo fare per recuperarla? Grazie, Marco :!:

Re: Lenovo C100

Inviato: sab giu 28, 2008 19:53
da Markoo78
Volevo aggiungere che la partizione che ho si chiama "configurazione EISA" in fat32, vi prego aiutatemi
che non so proprio come fare... grazie ancora

Re: Lenovo C100

Inviato: sab giu 28, 2008 20:41
da johnpad
Ciao, ho anch'io un lenovo.
http://www-307.ibm.com/pc/support/site. ... idate=true

Sono due pagine e dovrebbe essere cio' che cerchi. Se scarichi System Update dovrebbe fare da solo, non lo so perche' non l'ho mai provato.

Per quella partizione non ho idea cosa ti possa servire ancora, ricordo che da windows non potevo cancellarla o ridimensionarla cosi' ho scaricato la iso di gparted e ho potuto eliminarla. altrimenti guarda se poi Rescue&Recovery la riconosce ancora e puo' utilizzarla. Quella partizione viene creata con i cd di ripristino originali.

Re: Lenovo C100

Inviato: sab giu 28, 2008 21:40
da Bart
Markoo78 non prenderla come una tirata d'orecchie ma tu stai postando in un forum dove si utilizza linux ed, in particolare slackware. Dei tuoi post non ne ho trovato uno che non riguardi windows. [-X
Magari se è una cosa che riguarda solo windows postala nella sezione libera. ;)

Re: Lenovo C100

Inviato: dom giu 29, 2008 21:21
da Markoo78
è vero hai completamente ragione, porgo le mie scuse, ciao