Repository 32bit  Forum
Repository 64bit  Wiki

ATI Mobility Radeon 7500

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ATI Mobility Radeon 7500

Messaggioda MAT » mar lug 19, 2005 19:24

Ho installato Slack 10.1 sul laptop di un collega, è un novello di Linux ma ho preferito indirizzarlo da subito su questa distribuzione.
Ho passato tutto il giorno cercando di installare i driver per la scheda video, una ATI Mobility Radeon 7500, purtroppo senza successo. Detta scheda non supporta il driver fglrx, ho quindi provato con il radeon, ho provato con il DRI, ma senza riuscire a combinare nulla di buono.
Sul mio laptop sono riuscito ad abilitare correttamente l'accelerazione 3D per la scheda (una Mobility 9200) con il driver fglrx non ufficiale, ma con il suo non c'era nulla da fare e ci ho rinunciato. Sta seriamente pensando di cambiare distribuzione o addirittura tornare a Windows. Effettivamente non potevo dargli torto (se non per il cambio di distro, dato che credo non cambierebbe nulla).
Avete qualche idea su come posso riportare in alto il nome della slack? :)
Avatar utente
MAT
Linux 3.x
Linux 3.x
 
Messaggi: 1242
Iscritto il: mer mar 09, 2005 0:00
Località: Vignola, Modena
Nome Cognome: Matteo Magni
Kernel: 2.6.20
Desktop: Fluxbox
Distribuzione: Gentoo

Messaggioda elettronicha » mar lug 19, 2005 19:55

Non ce l'ho, ma concordo con te sulla cattiva abitudine di molte case di HW di non rilasciare almeno uno straccio di specifica dei driver di dispositivo. Tra l'altro è un torto all'utente e un torto a loro stessi.
Perché non prova il tuo amico a mandare un'e-mail di protesta? Non servirà a niente ma almeno gli date fastidio. :twisted:
Avatar utente
elettronicha
Master
Master
 
Messaggi: 1712
Iscritto il: mar apr 12, 2005 23:00
Località: Torino

Messaggioda percoco2000 » mar lug 19, 2005 21:38

prova ad aggiornare XOrg alla 6.8.2 hanno fatto molte migliorie ai driver.
( Sul rage mobility la 3d su 6.8.1 non andava, sul 6.8.2 , istallando gli snapshot da dri.freedesktop.com, l'accelerazione e' stata abilitata ).
Tra l'altro ho letto da qualche parte che parte dell'accelerazione 3D per ATI su Xorg 6.8.1 e' disabilitata perche' non ancora stabile.
Avatar utente
percoco2000
Linux 2.6
Linux 2.6
 
Messaggi: 617
Iscritto il: mer lug 14, 2004 23:00
Località: Salerno
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware

Messaggioda azriel » mer ott 05, 2005 15:35

Mi accodo alla richiesta di aiuto, ho anche io lo stesso problema con la stessa scheda video ma la cosa che mi stà facendo impazzire è che con suse 9.3 e mandriva 2006 rc1 l'accelerazione hardware funziona :evil: ma non c'è verso di abilitarla con slackware 10.2
in suse nell'xorg c'è :
Section "Device"
BoardName "Radeon LW"
BusID "1:0:0"
Driver "radeon"
Identifier "Device[0]"
Screen 0
Option "Rotate" "off"
VendorName "ATI"
EndSection
Section "DRI"
Group "video"
Mode 0660
EndSection
Ovviamente in Section Module è caricato "dri"
ma se l'abilito il slack mi crasha X
Avete qualche idea o mi tocca installare suse per giocare a TuxRacer?
azriel
Linux 1.0
Linux 1.0
 
Messaggi: 47
Iscritto il: mar ott 12, 2004 23:00
Località: Roma
Slackware: 12.1
Kernel: 2.6.24.5
Desktop: kde 3.5.9
Distribuzione: Mint 17

risolto

Messaggioda azriel » dom ott 09, 2005 16:32

Sono riuscito a far funzionare l'accellerazione hardware inserendo nella sezione Module Load "dri" e NON inserendo alla fine del file
Section "DRI"
Mode 0660
e caricando nella sezione Device il driver "radeon"
azriel
Linux 1.0
Linux 1.0
 
Messaggi: 47
Iscritto il: mar ott 12, 2004 23:00
Località: Roma
Slackware: 12.1
Kernel: 2.6.24.5
Desktop: kde 3.5.9
Distribuzione: Mint 17

stranezze con ATI 7500M

Messaggioda MrIncredible » gio nov 24, 2005 22:42

curiosità a te non capita che con screensaver tipo Gears (GL)
l'immagine sia tutta "frammentata" ??

Slack 10.2

allego il mio xorg.conf
Codice: Seleziona tutto
Section "Module"
    Load        "dbe"     # Double buffer extension

    SubSection  "extmod"
       Option      "omit xfree86-dga"   # don't initialise the DGA extension
    EndSubSection

    Load        "type1"
    Load        "freetype"
    Load       "glx"
    Load       "dri"
EndSection

Section "Extensions"
  Option "Composite" "Enable"
EndSection

Section "Files"
    RgbPath   "/usr/X11R6/lib/X11/rgb"
    FontPath   "/usr/X11R6/lib/X11/fonts/local/"
    FontPath   "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath   "/usr/X11R6/lib/X11/fonts/CID/"
    FontPath   "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/"
    FontPath   "/usr/X11R6/lib/X11/fonts/cyrillic/"
EndSection

Section "ServerFlags"

EndSection

Section "InputDevice"

    Identifier   "Keyboard1"
    Driver   "kbd"

EndSection

Section "InputDevice"

    Identifier   "Mouse1"
    Driver   "mouse"
    Option    "Protocol"    "ImPS/2"
    Option "Device"      "/dev/mouse"
    Option "ZAxisMapping"   "4 5"

EndSection

Section "InputDevice"
    Identifier   "Mouse2"
    Driver   "mouse"
    Option    "Protocol"    "PS/2"
    Option    "Device"      "/dev/psaux"
    Option    "Emulate3Buttons"
EndSection

Section "Monitor"

    Identifier  "My Monitor"
    HorizSync   31.5 - 50.0
    VertRefresh 40-90

EndSection

Section "Device"
    Identifier   "ATI Mobility Radeon 7500"
    Driver   "radeon"
    Option   "UseFBDev" "false"
    BusID   "PCI:1:0:0"
    Screen   0
    VideoRam   65536
    Option   "AGPFastWrite" "on"
    Option   "AGPMode" "4"
    Option   "MonitorLayout" "LVDS"
    Option   "EnablePageFlip" "true"
    Option   "Rotate" "off"
EndSection

Section "Screen"
    Identifier  "Screen 1"
    Device      "VESA Framebuffer"
    Device   "ATI Mobility Radeon 7500"
    Monitor     "My Monitor"
    DefaultDepth 24
    Subsection "Display"
        Depth       8
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       32
        Modes "1024x768" "800x600" "640x480"
    EndSubsection

EndSection

Section "ServerLayout"
    Identifier  "Simple Layout"
    Screen "Screen 1"
    InputDevice "Mouse1" "CorePointer"
    InputDevice "Mouse2" "AlwaysCore"   
    InputDevice "Keyboard1" "CoreKeyboard"
EndSection

Section "DRI"
    Group "video"
    Mode   0666
EndSection
MrIncredible
Linux 1.0
Linux 1.0
 
Messaggi: 4
Iscritto il: sab gen 22, 2005 0:00

Messaggioda bitmap » sab dic 24, 2005 23:28

Io ho avuto grossissimi problemi con i nuovi driver di ati che non andavano manco a pregare.

Grazie a dio in un anfratto del disco avevo ancora i vecchi, che funzionano egregiamente.
bitmap
Linux 1.0
Linux 1.0
 
Messaggi: 26
Iscritto il: dom mag 09, 2004 23:00

mobility radeon 7500

Messaggioda -slackwylde » ven lug 20, 2007 10:47

io sto usando slackware 12.0 sul mio laptop ed ho una scheda video mobility radeon 7500 ... il problema è che l'accelerazione grafica della mobility radeon 7500 è attivabile solo tramite i driver opensource perkè ATI non fornisce supporto per quel tipo di schede! .. beh... io i driver opensource li sto cercando disperatamente ma non so dove trovarli! se qualkuno può darmi una mano .. un link vi sarei molto grato!... casomai se riesco a risolvere posto tutto per darvi una mano! ma senza i driver sono bloccato!... AIUTOOO! :homework:
-slackwylde
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 20, 2007 9:38
Località: Paestum

Messaggioda submax82 » ven lug 20, 2007 10:51

io i driver opensource li sto cercando disperatamente ma non so dove trovarli!


i driver open source sono già inclusi in slackware! come ogni distro e come scritto moltissime volte!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

driver opensource

Messaggioda -slackwylde » ven lug 20, 2007 11:04

ok grazie ... e scusate ma è la prima volta che sentivo parlare di open drivers... ora mi metto al lavoro! :D
-slackwylde
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 20, 2007 9:38
Località: Paestum

AIGLX

Messaggioda -slackwylde » sab lug 21, 2007 9:38

ok cari... gli open dri di slackware 12.0 non danno problemi con la mobility radeon 7500

:D se qualcuno ha bisogno di una mano per configurare xorg sono a disposizione... salvo qualke cosa da mettere a punto l`accelerazione con AIGLX fila una meraviglia... ora devo aggiustare solo qualke cosina per non avere problemi con risoluzioni differenti... spero si tratti di sincronizzazione orizzontale e vertical refresh! in ogni caso ki ha problemi con la mobility 7500 puo fidarsi della nuova slack! ...
-slackwylde
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 20, 2007 9:38
Località: Paestum

Messaggioda submax82 » sab lug 21, 2007 17:20

quando pubblico il pacchetto prova driconf dicono migliori parecchio l'accelerazione 3d con le ati...
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite