Repository 32bit  Forum
Repository 64bit  Wiki

Xorg su slamd64

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Xorg su slamd64

Messaggioda prometeo79 » mar ott 25, 2005 19:56

Riporto qui il post che ho messo in porting e che non ha guardato nessuno :lol:

Ciao a tutti.
Ho un più che bizzarro problema con il file xorg su slamd. In sostanza ho caricato il driver nvidia a 64bit e sono riuscito per un pò a caricare a mio piacimento le impostazioni sul file xorg. Ora qualsiasi modifica cerchi di fargli, anche se lo elimino totalmente, mi propone sempre la stessa configurazione, ma perchè?
Cioè perche adesso che sotto /etc/X11 non esiste più il file xorg.conf continua a caricarmelo comunque?

P.S. Posto qui perchè si tratta di un note
Cià
Avatar utente
prometeo79
Linux 3.x
Linux 3.x
 
Messaggi: 1278
Iscritto il: gio mar 17, 2005 0:00
Località: Torino
Slackware: 12

Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti