Repository 32bit  Forum
Repository 64bit  Wiki

vector non bootta

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

vector non bootta

Messaggioda a1k » sab mar 11, 2006 22:12

sto' tentando di installare una vector (VL-5.1-std.iso) su un vecchio pc (p1 166Mhz 32MB RAM 1GB HD Virge 4MB SB16) il problema pero' e' che non mi carica il kernel dal cd di installazione, o meglio, parte pero' mi si impianta al 4° "puntino" (stessa cosa con DSL) mentre con la slackware parte tranquillamente.
cosa puo' essere?
forse troppa poca ram?
pensando alle differenze tra slack e vector mi e' venuto in mente il FB, puo' essere quello?
soluzioni?
Avatar utente
a1k
Linux 2.4
Linux 2.4
 
Messaggi: 288
Iscritto il: mar dic 06, 2005 14:34
Località: Sondrio

Messaggioda a1k » lun mar 13, 2006 14:43

puo' essere il kernel 2.6? se fosse cosi' basta compilare un 2.4 e cambiarlo nella iso?
Avatar utente
a1k
Linux 2.4
Linux 2.4
 
Messaggi: 288
Iscritto il: mar dic 06, 2005 14:34
Località: Sondrio


Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti