Repository 32bit  Forum
Repository 64bit  Wiki

aiuto per slax 6.0.9

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: aiuto per slax 6.0.9

Messaggioda ponce » mar dic 30, 2008 22:20

dovresti postare i risultati di
Codice: Seleziona tutto
ifconfig
netstat -rn
cat /etc/resolv.conf

quando sei collegato all'alice gate, non all'access point del vicino.

ho visto che ci sono due alice gate: sei sicuro che il tuo sia il secondo?
hai verificato nella sua interfaccia web (collegandotici via rete) che la chiave sia settata su wep?

se devi dare dei parametri manuali alla tua interfaccia wireless, usa
ip 192.168.1.150
netmask 255.255.255.0
gateway 192.168.1.1

e dentro resolv.conf
nameserver 208.67.222.222

poi prova ad usare pppoe setup
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1499
Iscritto il: mer mar 05, 2008 16:45
Località: Pisa
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.17-rc3
Desktop: lxde

Precedente

Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite