zenwalk compatibile con slack?

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Giovy1988
Linux 1.0
Linux 1.0
Messaggi: 51
Iscritto il: dom mar 05, 2006 22:49
Contatta:

zenwalk compatibile con slack?

Messaggioda Giovy1988 » mar ago 01, 2006 10:05

ovvero se uso i pacchetti di slack presenti su slacky.it sono compatibili con zenwalk?

Avatar utente
ZeroByte
Linux 2.0
Linux 2.0
Messaggi: 117
Iscritto il: sab feb 11, 2006 22:02
Località: Milano
Contatta:

Messaggioda ZeroByte » mar ago 01, 2006 10:34

Non ho mai usato ZenWalk, ma essendo basata interamente su Slackware e utilizzando il suo stesso package manager immagino che non ci siano proprio problemi.
Anzi... Sulla guida di ZenWalk presa da http://www.linuxhelp.it/modules.php?nam ... e&sid=3328 , come repository per Swaret prende proprio slacky.it!!

ZeroByte

Avatar utente
absinthe
Iper Master
Iper Master
Messaggi: 2354
Iscritto il: dom mag 15, 2005 0:00
Nome Cognome: Matteo Nunziati
Slackware: 12.1 - defunct
Kernel: 2.6.32-5-amd64
Desktop: gnome
Distribuzione: debian squeeze
Località: Prato
Contatta:

Messaggioda absinthe » mar ago 01, 2006 12:29

l'unico problema può nascere se la zenwalk è compilata con una versione di gcc non compatibile con quella di slack e se usa una versione diversa delle glibc (e se usa una versione diversa di una qualsiasi dipendenza, e se... ehm... di se ce ne sono... tuttavia un removepkg risolve eventuali problemi).

M

Avatar utente
marcello
Linux 1.0
Linux 1.0
Messaggi: 56
Iscritto il: sab dic 04, 2004 0:00
Località: Messina

Messaggioda marcello » mer ago 02, 2006 15:23

Io uso diversi pacchetti di slacky.it sulla mia zenwalk 2.8 (ad es. openoffice, firefox, thunderbird) e non ho rilevato nessun problema.

Emdel
Linux 1.0
Linux 1.0
Messaggi: 56
Iscritto il: sab apr 29, 2006 18:01
Slackware: 12.1
Località: Torino

Messaggioda Emdel » gio ago 03, 2006 17:20

No tranquillo non ci sono problemi, infatti la zenwalk e' una minislack e quindi i .tgz vanno benissimo!


Torna a “Porting Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti