Spamassassin

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Ir0nFl4m3
Linux 2.4
Linux 2.4
Messaggi: 204
Iscritto il: dom set 28, 2003 0:00
Contatta:

Spamassassin

Messaggioda Ir0nFl4m3 » dom nov 30, 2003 19:53

Ciao a tutti, <BR>ho installato spamassasin,ma al momento dell´esecuzione mi da i seguenti errori: <BR>spamassassin <BR>Can´t locate HTML/Parser.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.0/i486-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/5.8.0/i486-linux /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl) at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/HTML.pm line 7. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/HTML.pm line 7. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/PerMsgStatus.pm line 42. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin/PerMsgStatus.pm line 42. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin.pm line 62. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.0/Mail/SpamAssassin.pm line 62. <BR>Compilation failed in require at /usr/bin/spamassassin line 66. <BR>ho provato con un ldconfig ma niente,che posso fare? <BR>Grazie<br>

Avatar utente
useless
Staff
Staff
Messaggi: 3896
Iscritto il: dom ott 12, 2003 0:00
Località: A place where the streets have no name
Contatta:

Spamassassin

Messaggioda useless » dom nov 30, 2003 20:11

spamassassin ha bisogno di mezza dozzina di moduli perl x funzionare correttamente. leggi la sua documentazione e ti dirà tutto quel che ti server e dove trovarlo (= cpan).<br>

Ir0nFl4m3
Linux 2.4
Linux 2.4
Messaggi: 204
Iscritto il: dom set 28, 2003 0:00
Contatta:

Spamassassin

Messaggioda Ir0nFl4m3 » dom nov 30, 2003 20:53

Già,il fatto è che quella mezza dozzina di moduli perl purtroppo è già installata :(<br>

Avatar utente
Loris
Admin
Admin
Messaggi: 7666
Iscritto il: lun mar 31, 2003 0:00
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5
Località: Gradisca D'Isonzo
Contatta:

Spamassassin

Messaggioda Loris » dom nov 30, 2003 23:27

Leggi questa guida, magari ti aiuta a risolvere il problema. <BR><a href="http://www.slackfiles.org/documentation/en/articles/spamassassin.html" target="_blank">Using Spamassassin with Slackware Linux</a><br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett


Torna a “Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti