E' uscita Zenwalk 3.0

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Moro
Linux 2.0
Linux 2.0
Messaggi: 103
Iscritto il: mer feb 04, 2004 0:00
Località: Faro, Portogallo
Contatta:

E' uscita Zenwalk 3.0

Messaggioda Moro » ven set 08, 2006 23:05

Personalmente non la uso.. pero' a qualcuno puo' interessare :D

http://www.zenwalk.org/modules/news/article.php?storyid=15

Ciao Ciao

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » sab set 09, 2006 12:16

Doh!
Proprio ora che l'avevo scaricata e installata su un pc carretta!

Avatar utente
IceSlack
Linux 3.x
Linux 3.x
Messaggi: 1313
Iscritto il: dom ott 30, 2005 13:27

Messaggioda IceSlack » dom set 10, 2006 0:27

ahce io da poco... speriamo ch efacendo l'update non cambi nulla alla current

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » dom set 10, 2006 14:20

Ho provato ad emularla con qemu non potendo fare un'installazione.. Pare impossibile ma il mio vecchio PIII lentamente ce l'ha fatta.
È cambiata la grafica, nuovo tema delle icone. Ora il cestino è integrato in thunar mentre prima bisognava "scoprire" dove finivano i file cestinati. Solo che mi pare manchi un programmino per la ricerca dei file. Mi risulterebbe difficile spiegare alla mia collega come usare "find" da console (più che altro mi tirerebbe dietro una scarpa :lol: )...

Comunque credo rifarò l'installazione con la 3.0 su quel pc, visto che è abbastanza rapida.

Avatar utente
IceSlack
Linux 3.x
Linux 3.x
Messaggi: 1313
Iscritto il: dom ott 30, 2005 13:27

Messaggioda IceSlack » dom set 10, 2006 21:20

mah usa locate..... la massimo falgi un bash script ma a me smerba che c'e' trova file

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » lun set 11, 2006 19:03

IceSlack ha scritto:mah usa locate..... la massimo falgi un bash script ma a me smerba che c'e' trova file

Pensavo anch'io a locate... Però tutto sommato pensandoci per tre robe che deve fare le dico di usare find -name cosa_cercare e magari l'uso dell'asterisco (anzi glielo scrivo bello in grande!). Visto che lo lancia da shell si ritrova già a cercare sulla home senza toccare altro. Alla fine la ricerca sulle sole directory della home è rapida. Così sono sicuro che trova tutto, senza preoccuparsi che sia aggiornato il database di locate (altrimenti sì che mi guarda male se le racconto la storiella di locate :lol: :badgrin: ).

Comunque confermo che non c'è un "trova file". L'icona della directory con la lente di ingrandimento che si trova sul pannello inganna. In realtà lancia il file manager. C'è solo il "trova applicazioni".

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggioda submax82 » mar set 19, 2006 21:20

ma zenwalk è compilata per i686 ?

dovrei provarla su un k6-2 300Mhz che è un i586 con 64 mega di ram... per questo chiedo... in attesa di slack 11 :D

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » mer set 20, 2006 14:32

300 MHz? Vai tranquillo! Magari aumenta un po' la ram se puoi. Portala a 128 MB. Se guardi la lista dei pacchetti vedrai che sono la maggior parte i486. Alcuni particolari sono i386.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggioda submax82 » mer set 20, 2006 15:10

booo l'ho provata... tutto ok

ma và molto lenta .... forse è anche l'hd molto lento oltre alla ram che sarebbe almeno da portare a 128mega :cry:

peccato ... mi sà che metterò slack con fluxbox a questo punto ... però mi piaceva di più xfce :(

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » mer set 20, 2006 15:44

Magari prova anche Vector Linux (sempre basata su Slackware). È fatta apposta per funzionare bene su vecchi computer. Ovviamente dovresti installare la versione standard, quella senza KDE. Ha Fluxbox, Xfce e Icewm. Oppure se ritieni Xfce sia pesante dovresti provare a installare Fluxbox su Zenwlak con i pacchetti di Slackware. Esiste anche la versione "Core" di Zenwalk, con il minimo indispensabile adatta soprattutto ai server, senza X e programmi che lo richiedono. Poi inizi a costruirtela con quello che ti serve (Xorg, Fluxbox ecc. ecc...).

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggioda submax82 » mer set 20, 2006 16:27

si è rotto il disco :cry: :cry: :cry:

ora devo rimediare 64 mega di sdram e un disco :? :(

Avatar utente
giberg
Linux 3.x
Linux 3.x
Messaggi: 1282
Iscritto il: mer set 21, 2005 17:28
Nome Cognome: Gianni
Slackware: current64
Kernel: 3.7.1
Desktop: 4.8.5
Località: S. Biagio di Callalta (TV)

Messaggioda giberg » mer set 20, 2006 17:34

submax82 ha scritto:si è rotto il disco :cry: :cry: :cry:

ora devo rimediare 64 mega di sdram e un disco :? :(

Ecco perché andava così piano... Era ormai all'ultimo!

Immagine

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Messaggioda submax82 » mer set 20, 2006 23:26

giberg ha scritto:
submax82 ha scritto:si è rotto il disco :cry: :cry: :cry:

ora devo rimediare 64 mega di sdram e un disco :? :(

Ecco perché andava così piano... Era ormai all'ultimo!

Immagine


infatti non me lo ricordavo così lento... anche io penso che la colpa era dell'hd ;)

spero a breve di mettere un'altro hd e almeno 64 mega di ram aggiuntivi... poi rifaccio la prova.... :roll:


Torna a “Porting Slackware”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti