Repository 32bit  Forum
Repository 64bit  Wiki

Help privoxy install

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Help privoxy install

Messaggioda @verflow! » mer ott 04, 2006 18:05

Salve ragazzi..Mi servirebbe il vostro prezioso aiuto..
Ho scricato ed installato i pacchetti di privoxy..Ora per farlo parlare cn tor edito il config aggiungendo la stringa forward-socks4a / localhost:9050 .
Bene..Ora il problema mi appare quando devo avviarlo..
Quando da root vado per avviare privoxy mi dice che non puù eseguire il file binario /usr/sbin/privoxy..
Mi sapreste gentilmente dare una mano???
Grazie come al solito anticipatamente..
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda masalapianta » mer ott 04, 2006 19:04

fai copia e incolla dell'errore preciso
Avatar utente
masalapianta
Iper Master
Iper Master
 
Messaggi: 2775
Iscritto il: dom lug 24, 2005 23:00
Località: Roma
Nome Cognome: famoso porco
Kernel: uname -r
Desktop: awesome
Distribuzione: Debian

Messaggioda @verflow! » mer ott 04, 2006 19:08

bash: /usr/sbin/privoxy: cannot execute binary file

Grazie per la mano
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda masalapianta » mer ott 04, 2006 19:11

temo tu abbia scaricato un pacchetto compilato per un'architettura che non coincide con la tua; per avere la conferma basta un "file /usr/sbin/privoxy"
Ultima modifica di masalapianta il mer ott 04, 2006 19:14, modificato 1 volta in totale.
Avatar utente
masalapianta
Iper Master
Iper Master
 
Messaggi: 2775
Iscritto il: dom lug 24, 2005 23:00
Località: Roma
Nome Cognome: famoso porco
Kernel: uname -r
Desktop: awesome
Distribuzione: Debian

Messaggioda @verflow! » mer ott 04, 2006 19:13

Cavolo hai ragione..Non l avevo notato ho scaricato un pacchetto per x86 invece che per 686..
Grazie :oops:

Se ho problemi successivi cn la configurazione di privoxy posso ricontattarti qui senza aprire un altro topic??
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda @verflow! » gio ott 05, 2006 17:44

Salve raga..Come prevedevo ci sono stati altri problemi cn privoxy e tor..
In pratica installo i sorgenti di privoxy ed il pacchetto tor..
per privoxy faccio un gmake per installarlo..
Ora il problema viene quando tento di proxare..
Ho installato la tor bar sul firefox..Quando lo abilito dalla barra mi cade la connessione..la porta come dice la guida è la 8118 la apro anche sul router ma nulla.
Quando attivo il tor nella sezione connessione del firefox si attiva la connessione manuale del proxy ed in campo (come dice appunto la guida) esce la scritta localhost e la porta 8118..
Tutto sembra andare normale..
Cosa ho sbagliato??oppure: cosa ho dimenticato di configurare??
Grazie in anticipo per l aiuto ;)
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda @verflow! » gio ott 05, 2006 17:47

Un altra cosa quando oggi ho riacceso il computer allo start del kde quando ti fa serezionare gli utenti è comparso un nuovo utente chiamato tor e qualcos altro..
Help please............ :? :?
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)

Messaggioda @verflow! » gio ott 05, 2006 18:16

Ok ho sbagliato ad installare privoxy :oops:
Ora ho riprovato
ho creato il file configure.../configure ...ora quando vado a dare il make mi esce questo messaggio : make: Nothing to be done for `all'.

?????
@verflow!
Linux 2.0
Linux 2.0
 
Messaggi: 143
Iscritto il: dom feb 19, 2006 18:27
Località: Dervio (Lecco/Sondrio)


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti