Repository 32bit  Forum
Repository 64bit  Wiki

dvdrip-megapack non va!

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

dvdrip-megapack non va!

Messaggioda wario » lun ott 25, 2004 9:47

Ho installato il dvdrip-megapack di slacky.it <BR> <BR>all´avvio ricevo il seguente errore: <BR> <BR>wario@waranza:~$ dvdrip <BR>[filterlist] (re)scanning transcode´s module path /usr/lib/transcode... <BR>Can´t locate Gtk/Gdk/Pixbuf.pm in @INC (@INC contains: lib /usr/lib/perl5/5.8.5/i486-linux /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i486-linux /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/ImageClip.pm line 13. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/ImageClip.pm line 13. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Project.pm line 15. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Project.pm line 15. <BR>Compilation failed in require at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Main.pm line 17. <BR>BEGIN failed--compilation aborted at /usr/lib/perl5/site_perl/5.8.4/Video/DVDRip/GUI/Main.pm line 17. <BR>Compilation failed in require at /usr/bin/dvdrip line 86. <BR> <BR>qualche suggerimento?<br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

dvdrip-megapack non va!

Messaggioda Bart » lun ott 25, 2004 9:52

Da root hai provato? Hai sempre lo stesso errore?<br>
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

dvdrip-megapack non va!

Messaggioda wario » lun ott 25, 2004 10:05

da root stesso errore :-o <BR> <BR>per installarlo ho fatto un brutale: installpkg *.tgz<BR><BR>[ Questo Messaggio è stato Modificato da: wario il 25-10-2004 11:06 ]<br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

dvdrip-megapack non va!

Messaggioda Loris » lun ott 25, 2004 11:57

Su che versione di Slack ? con quale versione di perl ?<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

dvdrip-megapack non va!

Messaggioda wario » lun ott 25, 2004 14:55

current con perl 5.8.5<br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

dvdrip-megapack non va!

Messaggioda wario » lun ott 25, 2004 16:26

il pacchetto gdx-pixbuf è installato eppure non lo trova :-[ <BR> <BR>non voglio usare windows ;-) <br>
wario
Linux 1.0
Linux 1.0
 
Messaggi: 36
Iscritto il: mer set 10, 2003 23:00

dvdrip-megapack non va!

Messaggioda Loris » lun ott 25, 2004 17:19

Leggi la descrizione di Gtk-Perl, devi procedere con la creazione dei link simbolici.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7589
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5


Torna a Packages

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite