Repository 32bit  Forum
Repository 64bit  Wiki

Gtk-perl

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Gtk-perl

Messaggioda wacco » gio dic 11, 2003 13:29

Salve lista! Qualcuno di voi è riuscito ad installare Gtk-perl su slack 9.1? Ne avrei bisogno per installare DVD::Rip.. Ho il pacchetto di Gtk-perl 0.7009 ma mi da errori in compilazione.. <BR> Marco.<br>
wacco
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer dic 10, 2003 0:00

Gtk-perl

Messaggioda G3N3S1S » gio dic 11, 2003 17:25

stesso problema .... ^^<br>
G3N3S1S
Linux 2.0
Linux 2.0
 
Messaggi: 109
Iscritto il: ven ott 17, 2003 23:00

Gtk-perl

Messaggioda Loris » gio dic 11, 2003 18:58

Dannoso per i nervi :-Y io ho rinunciato e faccio pratica con transcode puro.<br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

Gtk-perl

Messaggioda Bob_Dylan » ven dic 12, 2003 10:16

io ho installato Dvd:Rip solo che l´ho fatto mesi fa e non ricordo bene (lo so sono un pochetto fuso) <BR> Dovete usare "make pure_install" al posto del classico "make" poi tutto funza.. vi allego una foto di dvdrip in azione<!-- BBCode Start --><A HREF="http://johanna.altervista.org/foto.png" TARGET="_blank"> clicca</A><!-- BBCode End --> <BR> <BR>PS:comunque la soluzione l´avevo trovata su google..se magari postate l´errore faccio una ricerca veloce :-] <BR> <BR> <BR>[ Questo Messaggio è stato Modificato da: Bob_Dylan il 12-12-2003 10:17 ] <BR><BR><BR>[ Questo Messaggio è stato Modificato da: Bob_Dylan il 12-12-2003 10:18 ]<br>
Bob_Dylan
Linux 1.0
Linux 1.0
 
Messaggi: 55
Iscritto il: sab giu 21, 2003 23:00
Località: M. Argentario

Gtk-perl

Messaggioda wacco » ven dic 12, 2003 19:19

Ok! Adesso pare l´ abbia installato ma continua a darmi problemi nel perl Makefile.PL di DVD::rip.. Ecco l´ errore: <BR>root@samwise:/usr/local/Video-DVDRip-0.50.16# perl Makefile.PL <BR>Checking if your kit is complete... <BR>Looks good <BR>Warning: prerequisite Gtk::Gdk::Pixbuf 0 not found. <BR>Writing Makefile for Video::DVDRip <BR> <BR>Che ne dici? Gdk Pixbuf è installato, ma evidentemente non lo vede.. <BR>Grazie, <BR> Marco.<br>
wacco
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer dic 10, 2003 0:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot] e 5 ospiti