Repository 32bit  Forum
Repository 64bit  Wiki

Problema con la batteria!!!

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema con la batteria!!!

Messaggioda banner » mar ott 26, 2004 9:09

Ciao Raga, ho un piccolo probremino con la batteria del mio portatile...Da due-tre giorni a questa parte la mia slack mi dice che la batteria è quasi scarica, anche se io ho acceso il portatile da due min e con la batteria completamente carica!!!!Inoltre la batteria continua a ´mantenere in vita´ il computer per + di un ora dalla segnalazione!!!Nn sono molto ferrato in questo argomento, xò le cose che mi sono venute in mente sono due: <BR> <BR>- o si è fregata la ´memoria´ della batteria!! <BR> <BR>- o ho qualche problemino con l´apm del portatile (penso che sia l´apm che si occupa di ´vedere´ la carica della batteria!!) <BR> <BR>Ragazzi,spero di nn aver detto troppe boiate e che qualcuno sappia darmi una mano!!!Ciao :-D <br>
banner
Linux 1.0
Linux 1.0
 
Messaggi: 31
Iscritto il: ven lug 09, 2004 23:00

Problema con la batteria!!!

Messaggioda goodchild » mar ott 26, 2004 15:16

l´apm sbaglia abbastanza facilmente ... quindi toglie apm e metti acpi. <BR>commenta la parte di apm nei files in rc.d e rendi eseguibile rc.acpid<br>
goodchild
Linux 2.6
Linux 2.6
 
Messaggi: 536
Iscritto il: lun gen 12, 2004 0:00

Problema con la batteria!!!

Messaggioda kireime » mar ott 26, 2004 17:15

Non vorrei dire una fesseria ma in kde c´è il modo per settare il limite di batteria scarica e sgnalartelo, può essere che si è messo un valore molto alto. <BR>Controlla non si sa mai, lo trovi in centro di controllo - controllo energia<br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

Problema con la batteria!!!

Messaggioda banner » gio ott 28, 2004 10:07

Nn credo che riguardi un impostazione sbagliata in kde xchè lo stesso problema me lo da anche sul windozzo!!!...ora, nn so che cosa usi windowz x vedere la carica della batteria, ma credo che sia sempre un modulo apm o qualcosa di simile, comunque ora provo a usare acpi sulla slack e vedo se ci sono miglioramenti...vi faccio sapere, comunque se avete altre idee.... ;-) <br>
banner
Linux 1.0
Linux 1.0
 
Messaggi: 31
Iscritto il: ven lug 09, 2004 23:00

Problema con la batteria!!!

Messaggioda banner » gio nov 04, 2004 11:22

Ho risolto il problema disattivando apm del bios e ovviamente lasciando i moduli dell´acpi!! <BR>...l´unica cosa che mi viene in mente ora xò è quella di aggiornare il bios e vedere se tutto ritorna alla normalità... <BR>vi faccio sapere... <BR> <BR> 8-) <br>
banner
Linux 1.0
Linux 1.0
 
Messaggi: 31
Iscritto il: ven lug 09, 2004 23:00


Torna a Libera

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite