Repository 32bit  Forum
Repository 64bit  Wiki

Installazione Zenwalk

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Installazione Zenwalk

Messaggioda sir_alex » mer feb 28, 2007 0:05

Ho appena scaricato la 4.4.1 versione standard e volevo installarla su un hard disk virtuale con VirtualBox (è da un po' infatti che volevo provarla), ma non riesco a partizionare, quando do fdisk mi viene restituito errore di inesistenza del disco (sia hda che sda); allora ho creato le 2 partizioni swap e ext3 da dsl e ho riavviato l'installer, ma di nuovo le voci target e partizionamento del menu continuano a dirmi che non esistono partizioni... qualcuno c'è riuscito?
sir_alex
Linux 2.6
Linux 2.6
 
Messaggi: 735
Iscritto il: lun mar 21, 2005 0:00
Località: Milano - Corbola (RO)
Kernel: 2.6.35-22
Desktop: KDE4
Distribuzione: Ubuntu

Messaggioda albatros » mer feb 28, 2007 0:54

Penso dovresti prima dire a virtualbox di quali hd o partizioni disponi, che potranno essere sia partizioni reali che file, dopodiché crei su queste il filesystem che ti interessa...
In pratica penso che dovresti crearti le partizioni al momento della creazione della macchina virtuale e usare poi quelle per installarci il sistema operativo...
Avatar utente
albatros
Iper Master
Iper Master
 
Messaggi: 2056
Iscritto il: sab feb 04, 2006 13:59
Località: 43°52' N 11°32' E
Slackware: current 64bit
Kernel: 3.8.4
Distribuzione: ubuntu 12.04

Messaggioda sir_alex » mer feb 28, 2007 15:40

Ma il disco lo si crea quando crei la vm, poi sia xp che la dsl lo hanno riconosciuto e mi hanno permesso di formattarlo, solo la zenwalk non lo fa...
sir_alex
Linux 2.6
Linux 2.6
 
Messaggi: 735
Iscritto il: lun mar 21, 2005 0:00
Località: Milano - Corbola (RO)
Kernel: 2.6.35-22
Desktop: KDE4
Distribuzione: Ubuntu

Messaggioda albatros » mer feb 28, 2007 18:12

Ma il punto è che non so se puoi partizionarlo...
Ho giusto provato virtualbox poco tempo fa e per formattare unità disco virtuali con dei filesystem non c'erano problemi, però scrivere su queste unità disco virtuali una tabella delle partizioni non so se sia possibile...
Credo invece tu debba creare due immagini disco insieme alla macchina virtuale, una che userai per la swap e l'altra per il filesystem ext3...
Se poi mi dici che con altre distribuzioni installate su una macchina virtuale con Virtualbox hai già suddiviso un disco virtuale con fdisk e ne hai formattato le partizioni allora taccio, la mia è solo un'ipotesi, dato che partizionare è diverso da formattare, azione nella quale non ho personalmente trovato problemi, nonché penso più difficile da implementare per gli sviluppatori...
Avatar utente
albatros
Iper Master
Iper Master
 
Messaggi: 2056
Iscritto il: sab feb 04, 2006 13:59
Località: 43°52' N 11°32' E
Slackware: current 64bit
Kernel: 3.8.4
Distribuzione: ubuntu 12.04

Re: Installazione Zenwalk

Messaggioda pado » mer feb 28, 2007 23:36

sir_alex ha scritto:Ho appena scaricato la 4.4.1 versione standard e volevo installarla su un hard disk virtuale con VirtualBox (è da un po' infatti che volevo provarla), ma non riesco a partizionare, quando do fdisk mi viene restituito errore di inesistenza del disco (sia hda che sda); allora ho creato le 2 partizioni swap e ext3 da dsl e ho riavviato l'installer, ma di nuovo le voci target e partizionamento del menu continuano a dirmi che non esistono partizioni... qualcuno c'è riuscito?


(VirtualBox) la 4.4.1 l'ho provata anch'io ma il disco virtuale non lo vede proprio.
provandola sul disco reale invece il disco fisso me lo vede come SDA,
il cdrom come SR0
Avatar utente
pado
Linux 1.0
Linux 1.0
 
Messaggi: 77
Iscritto il: gio ott 09, 2003 23:00
Località: Mantova
Nome Cognome: Moreno P.
Slackware: 14.0 - 64 bit
Kernel: 3.2.28
Desktop: xfce 4.10
Distribuzione: SalixOS 64 14.0


Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite

cron