Repository 32bit  Forum
Repository 64bit  Wiki

[GNOME 2.18.1] Gravi problemi -RISOLTO-

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda gund4m » mer mag 16, 2007 18:47

gohanz ma adesso sta circolando il torrent buggato?

se si lo tolgo subito dalla circolazione...

ma la modifica che ha fatto submax includeva o no il comando che ci ha fatto fare?
Avatar utente
gund4m
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer mag 09, 2007 19:26

Messaggioda gohanz » mer mag 16, 2007 18:57

gund4m ha scritto:gohanz ma adesso sta circolando il torrent buggato?

se si lo tolgo subito dalla circolazione...

ma la modifica che ha fatto submax includeva o no il comando che ci ha fatto fare?



Si purtroppo, quando Submax ha rilasciato la versione corretta, il Torrent era già in pasto! CI tocca togliere l'ISO dallo Share! :roll:
Credo inoltre che bisogna studiare un sistema per scaricare l'installer direttamente da Slacky! Cos' si possono correggere eventuali problemi al volo!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda gund4m » mer mag 16, 2007 19:03

ho tolto il torrent dallo share...

se mi mandi il link del torrent giusto lo ricomincio a scaricare e lo metto in share
Avatar utente
gund4m
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer mag 09, 2007 19:26

Messaggioda Bart » mer mag 16, 2007 19:07

Per me no problema, se ti è possibile si potrebbe fare un gnome-slacky-2.18.1-2, oppuri aspettiamo 10 giorni che esce la .2 ;)
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Messaggioda gohanz » mer mag 16, 2007 19:08

gund4m ha scritto:ho tolto il torrent dallo share...

se mi mandi il link del torrent giusto lo ricomincio a scaricare e lo metto in share


Devo prepare la nuova iso fare un test di installazione e se tutto va bene, rilasciamo il nuovo torrent! Comunque per risolvere il problema di GSlacky 2.18.1 c'è un pacchetto in /package/post_install! Basta installarlo per risolvere i problemi!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda gohanz » mer mag 16, 2007 19:11

Bart ha scritto:Per me no problema, se ti è possibile si potrebbe fare un gnome-slacky-2.18.1-2, oppuri aspettiamo 10 giorni che esce la .2 ;)


Si possono fare entrambe le cose! Così correggiamo l'errore! ;)
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda gund4m » mer mag 16, 2007 19:12

io direi di mettere un avviso per chi la sta scaricando.. magari nei commenti del torrent... con i comandi da dare per risolvere il problema...

nel frattempo si dovrebbe mettere sul sito in post install il comando per correggere la cosa..

poi si aspetta la 2.18.2 :D

io la attendo con ansia... (una mia amica di vecchia data :? )
Avatar utente
gund4m
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer mag 09, 2007 19:26

Messaggioda submax82 » mer mag 16, 2007 19:12

ok ragazzi per me và bene il nuovo torrent

ma ...

. ricordati le due cosette che ti ho detto prima...

1) i numeretti progressivi dei pacchetti ( es installazione pacchetto 10 di 103 ) nell'installer


questo dovete darmi tempo... non è così facile come sembra... :roll:

ci avevo già pensato in verità ma con lo sviluppo di kernelpkg non ho avuto tempo...
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda gund4m » mer mag 16, 2007 19:21

Submax non intendevo metterti ansia...

comunque sono cosette da niente... l'importante e' che adesso il problema si e' risolto...

apropos se permettete magari do un occhiatina allo script di installazione... magari con due occhi e 2 mani in piu' si fa prima... :D

comunque lo devo provare kernelpkg... lo faro' al + presto...

buon lavoro :D
Avatar utente
gund4m
Linux 1.0
Linux 1.0
 
Messaggi: 33
Iscritto il: mer mag 09, 2007 19:26

Messaggioda stan » mer mag 16, 2007 19:22

gohanz ha scritto:Stan riavvia il Pc!

Ho riavviato! Ma mi ritorna sempre:
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The last error message was:

The name org.gnome.SettingsDaemon was not provided by any .service files

GNOME will still try to restart the Settings Daemon next time you log in.
Avatar utente
stan
Linux 2.6
Linux 2.6
 
Messaggi: 524
Iscritto il: lun dic 25, 2006 11:55
Località: Bs
Slackware: 12.1
Kernel: 2.6.xx
Desktop: Kde3

Messaggioda gohanz » mer mag 16, 2007 19:22

submax82 ha scritto:ok ragazzi per me và bene il nuovo torrent

ma ...

. ricordati le due cosette che ti ho detto prima...

1) i numeretti progressivi dei pacchetti ( es installazione pacchetto 10 di 103 ) nell'installer


questo dovete darmi tempo... non è così facile come sembra... :roll:

ci avevo già pensato in verità ma con lo sviluppo di kernelpkg non ho avuto tempo...


Per me l'installer va più che bene così! Basta risolvere i problemi dei comandi di post installazione! ;)
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda submax82 » mer mag 16, 2007 19:23

gund4m ha scritto:Submax non intendevo metterti ansia...

comunque sono cosette da niente... l'importante e' che adesso il problema si e' risolto...

apropos se permettete magari do un occhiatina allo script di installazione... magari con due occhi e 2 mani in piu' si fa prima... :D

comunque lo devo provare kernelpkg... lo faro' al + presto...

buon lavoro :D


in realtà sò come fare ma devo organizzarlo bene a livello di codice/funzioni...
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda gohanz » mer mag 16, 2007 19:32

stan ha scritto:
gohanz ha scritto:Stan riavvia il Pc!

Ho riavviato! Ma mi ritorna sempre:
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not work correctly.

The last error message was:

The name org.gnome.SettingsDaemon was not provided by any .service files

GNOME will still try to restart the Settings Daemon next time you log in.


Stan se lanci da console


Codice: Seleziona tutto
/usr/libexec/gnome-settings-daemon


che problemi riscontri!

Inoltre controlla se manca qualche libreria!

Codice: Seleziona tutto
ldd /usr/libexec/gnome-settings-daemon | grep missing
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda stan » mer mag 16, 2007 19:42

gohanz ha scritto:Stan se lanci da console
Codice: Seleziona tutto
/usr/libexec/gnome-settings-daemon

che problemi riscontri?
Inoltre controlla se manca qualche libreria!
Codice: Seleziona tutto
ldd /usr/libexec/gnome-settings-daemon | grep missing

Non manca nessuna libreria.
L'output e':
Codice: Seleziona tutto
 /usr/libexec/gnome-settings-daemon

(gnome-settings-daemon:4021): GnomeKbdIndicator-WARNING **: Unable to register service: Connection ":1.61" is not allowed to own the service "org.gnome.GkbdConfigRegistry" due to security policies in the configuration file
Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
                  Ignoring extra symbols
Warning:          No symbols defined for <FK13> (keycode 118)
Warning:          No symbols defined for <FK14> (keycode 119)
Warning:          No symbols defined for <FK15> (keycode 120)
Warning:          No symbols defined for <FK16> (keycode 121)
Warning:          No symbols defined for <FK17> (keycode 122)
Warning:          No symbols defined for <KPDC> (keycode 123)
Warning:          No symbols defined for <XFER> (keycode 129)
ALTRI WARNING CHE NON RIPETO X RISPARMIARE SPAZIO
arning:          No symbols defined for <I7E> (keycode 254)
Warning:          No symbols defined for <I7F> (keycode 255)
** (gnome-settings-daemon:4021): WARNING **: Unable to register service: Connection ":1.61" is not allowed to own the service "org.gnome.SettingsDaemon" due to security policies in the configuration file
Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
                  Ignoring extra symbols
Warning:          No symbols defined for <FK13> (keycode 118)
Warning:          No symbols defined for <FK14> (keycode 119)
Warning:          No symbols defined for <FK15> (keycode 120)
Warning:          No symbols defined for <FK16> (keycode 121)
Warning:          No symbols defined for <FK17> (keycode 122)
ALTRI WARNING CHE NON RIPETO X RISPARMIARE SPAZIO
Warning:          No symbols defined for <I7C> (keycode 252)
Warning:          No symbols defined for <I7D> (keycode 253)
Warning:          No symbols defined for <I7E> (keycode 254)
Warning:          No symbols defined for <I7F> (keycode 255)
xrdb:  "*Label.background" on line 243 overrides entry on line 170
xrdb:  "*Text.background" on line 249 overrides entry on line 211
xrdb:  "*Label.foreground" on line 255 overrides entry on line 171
xrdb:  "*Text.foreground" on line 261 overrides entry on line 212

** (gnome-screensaver:4034): WARNING **: Connection ":1.63" is not allowed to own the service "org.gnome.ScreenSaver" due to security policies in the configuration file

Ho visto che dopo aver dato da console /usr/libexec/gnome-settings-daemon le icone si sistemano ma se voglio ad esempio lanciare epiphany mi dice:
Startup failed because of the following error:
Connection ":1.65" is not allowed to own the service "org.gnome.Epiphany" due to security policies in the configuration file[/code]
Avatar utente
stan
Linux 2.6
Linux 2.6
 
Messaggi: 524
Iscritto il: lun dic 25, 2006 11:55
Località: Bs
Slackware: 12.1
Kernel: 2.6.xx
Desktop: Kde3

Messaggioda gohanz » mer mag 16, 2007 19:46

stan ha scritto:
gohanz ha scritto:Stan se lanci da console
Codice: Seleziona tutto
/usr/libexec/gnome-settings-daemon

che problemi riscontri?
Inoltre controlla se manca qualche libreria!
Codice: Seleziona tutto
ldd /usr/libexec/gnome-settings-daemon | grep missing

Non manca nessuna libreria.
L'output e':
Codice: Seleziona tutto
 /usr/libexec/gnome-settings-daemon

(gnome-settings-daemon:4021): GnomeKbdIndicator-WARNING **: Unable to register service: Connection ":1.61" is not allowed to own the service "org.gnome.GkbdConfigRegistry" due to security policies in the configuration file
Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
                  Ignoring extra symbols
Warning:          No symbols defined for <FK13> (keycode 118)
Warning:          No symbols defined for <FK14> (keycode 119)
Warning:          No symbols defined for <FK15> (keycode 120)
Warning:          No symbols defined for <FK16> (keycode 121)
Warning:          No symbols defined for <FK17> (keycode 122)
Warning:          No symbols defined for <KPDC> (keycode 123)
Warning:          No symbols defined for <XFER> (keycode 129)
ALTRI WARNING CHE NON RIPETO X RISPARMIARE SPAZIO
arning:          No symbols defined for <I7E> (keycode 254)
Warning:          No symbols defined for <I7F> (keycode 255)
** (gnome-settings-daemon:4021): WARNING **: Unable to register service: Connection ":1.61" is not allowed to own the service "org.gnome.SettingsDaemon" due to security policies in the configuration file
Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
                  Ignoring extra symbols
Warning:          No symbols defined for <FK13> (keycode 118)
Warning:          No symbols defined for <FK14> (keycode 119)
Warning:          No symbols defined for <FK15> (keycode 120)
Warning:          No symbols defined for <FK16> (keycode 121)
Warning:          No symbols defined for <FK17> (keycode 122)
ALTRI WARNING CHE NON RIPETO X RISPARMIARE SPAZIO
Warning:          No symbols defined for <I7C> (keycode 252)
Warning:          No symbols defined for <I7D> (keycode 253)
Warning:          No symbols defined for <I7E> (keycode 254)
Warning:          No symbols defined for <I7F> (keycode 255)
xrdb:  "*Label.background" on line 243 overrides entry on line 170
xrdb:  "*Text.background" on line 249 overrides entry on line 211
xrdb:  "*Label.foreground" on line 255 overrides entry on line 171
xrdb:  "*Text.foreground" on line 261 overrides entry on line 212

** (gnome-screensaver:4034): WARNING **: Connection ":1.63" is not allowed to own the service "org.gnome.ScreenSaver" due to security policies in the configuration file

Ho visto che dopo aver dato da console /usr/libexec/gnome-settings-daemon le icone si sistemano ma se voglio ad esempio lanciare epiphany mi dice:
Startup failed because of the following error:
Connection ":1.65" is not allowed to own the service "org.gnome.Epiphany" due to security policies in the configuration file[/code]


Stan hai fatto un'upgrade dalla 2.18.0 o un'installazione sulla 11.0! Inoltre se ti logghi come root, funzionano lecose?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

PrecedenteProssimo

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti