Repository 32bit  Forum
Repository 64bit  Wiki

Errore gnome-slacky [RISOLTO]

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Messaggioda gohanz » ven mag 11, 2007 7:12

Sicuramente il tuo problema deriva dalla mancanza di spazio su disco!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » ven mag 11, 2007 16:20

Mah, credo di no, lo tengo continuamente sotto controllo, e in più in passato sono andato bene pure con pochi mega liberi...
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda algol » mer mag 16, 2007 12:53

Scusate se continuo a tartassare... ma mi voglio spiegare sti problemi.

Allora, come annunciato ho formattato, reinstallato la current di fine aprile, tutto a posto, kde va benissimo, arts mi funziona meglio di prima ecc...

Ho cominciato a reinstallare vari pacchetti extra, tutto ok.

Poi voglio metttere la gnome slacky, la 2.80 [sì lo so che c'è la nuova, ma io sono 56kappizzato e la sto facendo scaricare da un amico quando si conntette (che il torrent sarà pure una bella idea ma è lennnntttoo da paura)], ho 2,5 giga liberi, sto installando da konsole, solo gnome, quando all'improvviso mi crasha kbuildsyscoca, 2, 3, 4, n volte, finisce, provo a lnciare un pgr gnome, stesso errore di sempre (vedi primo post del topic ), riavvio kde, e magia!!
Non funziona, cioè, la stessa cosa dell'altra volta, non nc'è il menu e vari altri fatti perchè kbuildsyscoca crasha!

Comincio a snervarmi, disinstallo gnome-slacky dall'installer, devo riprovare più volte perchè romane "please wait" ma in realtà non fa più niente.
comunque, finito ciò, non mi funziona più un sacco di roba, anche se l'installer reinstalla i pacchetti di slack qualcosa non va, sarà che i miei pacchetti sono di current.; ad esempio, kde non trovava più libfam, che sta in l/gamin...

comunque, morale della favola, ho dovvuto reinstallare l/ e /kde e ora va quasi tutto (tranne arts...)

Tutta questa bella favoletta assolutamente non per fare critiche, anzi, è per segnalare il problema, anche io come altri ho mezzo pc coi pacchetti di gohanz!

comunque ora aspetto qualche giorno che finisce il download e provo con la 2.81.. speriamo bene!
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda submax82 » mer mag 16, 2007 12:58

gnome-slacky NON è per current!!!

è ovvio che la rimozione non funzioni bene ... installa pacchetti slack11 su slackware current!

in gnome-slacky 2.18.1 è stato inserito un controllo per bloccare l'installazione su slackware current
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda algol » mer mag 16, 2007 13:03

AAzz bene! :lol:

mmmhh

Quindi che posso fare nello specifico? Quali sono i pacchetti che confliggono? Questo vale anche per gli ultimi kde, dato che avevo visto che alcuni pacchetti hanno script che patchano kdeinit?

Grazie

S
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » mer mag 16, 2007 13:15

algol ha scritto:AAzz bene! :lol:

mmmhh

Quindi che posso fare nello specifico? Quali sono i pacchetti che confliggono? Questo vale anche per gli ultimi kde, dato che avevo visto che alcuni pacchetti hanno script che patchano kdeinit?

Grazie



Sono tutti pacchetti per la 11.0 non installare niente altrimenti distruggi tutto! :D
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » mer mag 16, 2007 23:48

Ma nessuno sta in current, solo io ho avuto la malsana idea?

Scherzi a aparte, almeno kde nuovo lo posso tenere? Devo pure downgradare lo X supermodulare?
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda submax82 » gio mag 17, 2007 0:55

algol ha scritto:Ma nessuno sta in current, solo io ho avuto la malsana idea?

Scherzi a aparte, almeno kde nuovo lo posso tenere? Devo pure downgradare lo X supermodulare?


non fare miscugli... se vuoi gnome usa slackware 11.0 punto.
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda algol » sab mag 19, 2007 1:31

Beh, con umiltà, ho downgradato, ora sto installando la 2.18.1m speriamo bene...

Ma comunque mi resta il dubbio, a sto tipo va tutto bene...
http://www.slacky.eu/forum/viewtopic.ph ... 105#142105

:?:
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda algol » sab mag 19, 2007 9:17

Sono affranto!

Ieri notte ho fatto tardi appresso a sto problema, ho piallato tutto, messo la 11.0 da zero, poi ho installato la 2.18.1, ma mi da sempre lo stesso errore!!!!

Ma che diavolo sarà!!??
Disperato, sto pensando a ciò che il mio pc può avere di diverso da quello di tutti gli altri..

Mi viene in mente solo che potrebbe essere colpa dei drivers nvidia? per la mia scheda un po' vecchiotta debbo usare la serie 96xx, chè la 97xx già non la supporta più... debbo fare delle prove, ma se così fosse non sarebbe bello.

Se no, dopo tanta tenacia, mi arrendo e mi metto la vecchia freerock..

A.
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » sab mag 19, 2007 10:27

algol ha scritto:Sono affranto!

Ieri notte ho fatto tardi appresso a sto problema, ho piallato tutto, messo la 11.0 da zero, poi ho installato la 2.18.1, ma mi da sempre lo stesso errore!!!!

Ma che diavolo sarà!!??
Disperato, sto pensando a ciò che il mio pc può avere di diverso da quello di tutti gli altri..

Mi viene in mente solo che potrebbe essere colpa dei drivers nvidia? per la mia scheda un po' vecchiotta debbo usare la serie 96xx, chè la 97xx già non la supporta più... debbo fare delle prove, ma se così fosse non sarebbe bello.

Se no, dopo tanta tenacia, mi arrendo e mi metto la vecchia freerock..

A.


Stiamo per rilasciare la revisione della 2.18.1 fai un tentativo!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » sab mag 19, 2007 10:40

L'ho finita di scaricare proprio ieri la 2.18.1!
E' quella che ho installato per ultima... però è la versione vecchia, quella con l'installer che non ti dice lo spazio occupato.

Se nell'aggiornamento ci sono novità significative... se no per me è una casino farmela scaricare, sono un 56kappo, e poi il formato torrent poi non depone positivamente in fatto di maneggevolezza del download (di chi me lo fa) e non è molto adatto IMHO a file che si aggiornano di continuo.

Mica posso farmi spedire il cd da loris ad ogni aggiornamento! :roll:

A.
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » sab mag 19, 2007 10:50

Be le novità maggiorni sono nell'installer, però mi ha detto Loris che alcuni pacchetti dell'ISO avevano permessi sbagliati! Per cui adesso facciamo un doppio controllo! Puoi anche approfittare per usare la guida di Bodom e fare un tentativo sulla current!

Io provrei anche a reinstallare tutto con il nuovo installer!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » mar mag 22, 2007 0:06

Beh, dopo ennesimi tentativi, come considerazione finale: mi sono rotto!

Ho provato tutto, formattato e reinstallato 3 o 4 volte, la 11, la current, provato combinazioni default-custom di kernel e xorg.conf, provato la GS 2.18 e la 2.18.1, L'ultima? Non so se la scaricherò.

Niente, sempre lo stesso stramaledetto errore con segfault allegato.

Mi sono rotto principalmente di non capire perchè, come utente slack non mi possio arrendere al "mistero", ai "chissà".

Pensando razionalmente, c'è un errore sistematico che non riesco ad individuare.

Mi spiace perchè è un bel progetto che mi sono affannato di riuscire a provare.

Magari ci riproverò tra qualche tempo quando mi sarà rivenuta un po' di voglia di farlo; per ora, sono obbligato a rimettere la vecchia frg...

Grazie comunque per i consigli.

A.
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda submax82 » mar mag 22, 2007 0:57

sicuro di avere cd di slackware integri? nel senso con md5 corretta? potrebbe essere qualche pacchetto corrotto
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

PrecedenteProssimo

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti