Repository 32bit  Forum
Repository 64bit  Wiki

errore al boot di gnome (RISOLTO)

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

errore al boot di gnome (RISOLTO)

Messaggioda slucky » dom mag 27, 2007 18:12

Salve a tutti, ieri mi sono loggato do il nome utente poi la password da utente e mi esce questo messaggio di errore : non è possibile attivare correttamente il gestore di sessione di gnome.Includere nella segnalazione di bug il messaggio di riferimento di ICE <<cannot establish any listening sockets>>.......... :(
Poi rifacendo di nuovo il boot di X parte e funziona....però capirete che è una cosa fastidiosa doversi loggare due volte ogni volta per far avviare lo gnomo.
Qualcuno sa come risolvere? qualcuno ha avuto questo problemino.........per il resto poi funziona bene tutto


Ciao e grazie in anticipo dei consigli :D
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Messaggioda gohanz » dom mag 27, 2007 18:56

Rimuovi /tmp/.ICE-unix e riavvia il pc!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda slucky » dom mag 27, 2007 19:08

Scusa tutta la directory o solo il file ICE-Unix........giusto per sicurezza :D

Ciao e grazie :)
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Messaggioda gohanz » dom mag 27, 2007 19:15

la directory .ICE-unix
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda slucky » dom mag 27, 2007 20:50

Perfetto........una volta rimossa quella dir come mi hai detto il problema è scomparso.ora tutto okay :D
Complimenti e auguri per migliorare sempre più il progetto Gnome-Slacky :)

Ciao e buona Slack a tutti!!!
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti