Repository 32bit  Forum
Repository 64bit  Wiki

Problema "termina sessione" [Risolto]

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema "termina sessione" [Risolto]

Messaggioda moruz83 » mar lug 03, 2007 10:47

Salve a tutti.
ho un slack 11.0 con kernel 2.6.18 e Gslacky-2.18 appena installato...
tutto funziona ad hoc solo che quando faccio il logout da X cioè clicco su termina sessione la finestra si blocca... rimane il pulsante premuto e non succede niente... devo aspettare 2 minuti di orologio dopo di che esce da X e scrive in console tipo che che ha perso il socket con dbus....
ho provato a leggere Xorg.0.log ma non ho trovato nessun errore ne warning
che posso fare?
sapete se c'è qualche rimedio noto?
ho provato anche a cercare nel forum ma ancora non ho trovato nulla....

help!

grazie a tutti!
Avatar utente
moruz83
Linux 2.4
Linux 2.4
 
Messaggi: 314
Iscritto il: lun feb 07, 2005 0:00
Località: Roma

Re: Problema "termina sessione"

Messaggioda gohanz » mar lug 03, 2007 11:04

moruz83 ha scritto:Salve a tutti.
ho un slack 11.0 con kernel 2.6.18 e Gslacky-2.18 appena installato...
tutto funziona ad hoc solo che quando faccio il logout da X cioè clicco su termina sessione la finestra si blocca... rimane il pulsante premuto e non succede niente... devo aspettare 2 minuti di orologio dopo di che esce da X e scrive in console tipo che che ha perso il socket con dbus....
ho provato a leggere Xorg.0.log ma non ho trovato nessun errore ne warning
che posso fare?
sapete se c'è qualche rimedio noto?
ho provato anche a cercare nel forum ma ancora non ho trovato nulla....

help!

grazie a tutti!


Prova ad eseguire il comando
Codice: Seleziona tutto
gslacky
da console e riavvia il pc!
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Problema "termina sessione"

Messaggioda moruz83 » mar lug 03, 2007 11:40

gohanz ha scritto:Prova ad eseguire il comando
Codice: Seleziona tutto
gslacky
da console e riavvia il pc!


niente da fare... lo fa lo stesso...
il comando che mi hai detto di eseguire non mi ha restituito nessun messaggio in console.

sono riuscito a salvare i messaggi che da quando esce da X:
...........
waiting for X server to shut down Received signal Hangup
DBus connection has been lost, trackerd will shutdown
Received signal 'DBus connection lost' so now shutting down
total allocations = 6, total deallocations = 6
shutting down threads
starting database closure for thread request
Database closed for thread request
starting database closure for thread main
Database closed for thread main
starting database closure for thread files
Database closed for thread files
starting database closure for thread main
Database closed for thread main
starting database closure for thread main
Database closed for thread main
shutting down main thread
FreeFontPath: FPE "/usr/X11R6/lib/X11/fonts/misc/" refcount is 2, should
be 1; fixing.
.....................

questo è quello che sono riuscito a copiare non so se prima ci siano altri errori....

help!
Avatar utente
moruz83
Linux 2.4
Linux 2.4
 
Messaggi: 314
Iscritto il: lun feb 07, 2005 0:00
Località: Roma

Messaggioda gohanz » mar lug 03, 2007 12:11

Moruz hai spazio libero a sufficienza sul disco? :roll:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda moruz83 » mar lug 03, 2007 12:20

gohanz ha scritto:Moruz hai spazio libero a sufficienza sul disco? :roll:

ho 4,9 giga liberi.....
Avatar utente
moruz83
Linux 2.4
Linux 2.4
 
Messaggi: 314
Iscritto il: lun feb 07, 2005 0:00
Località: Roma

Messaggioda gohanz » mar lug 03, 2007 13:55

Moruz hai avviato in init3 o hai usato Gdm? :roll:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda moruz83 » mar lug 03, 2007 15:04

gohanz ha scritto:Moruz hai avviato in init3 o hai usato Gdm? :roll:


avvio in init3.
comunque sembra che abbia risolto... credo fosse un problema di firewall...
non avevo aggiunto la regola per il loopback :)
sperio sia per quello :lol:

comunque continuo a ricevere quei messaggi alla chiusura di X... è un problema???

ciao e grazie!
Avatar utente
moruz83
Linux 2.4
Linux 2.4
 
Messaggi: 314
Iscritto il: lun feb 07, 2005 0:00
Località: Roma

Messaggioda gohanz » mar lug 03, 2007 18:08

moruz83 ha scritto:
gohanz ha scritto:Moruz hai avviato in init3 o hai usato Gdm? :roll:


avvio in init3.
comunque sembra che abbia risolto... credo fosse un problema di firewall...
non avevo aggiunto la regola per il loopback :)
sperio sia per quello :lol:

comunque continuo a ricevere quei messaggi alla chiusura di X... è un problema???

ciao e grazie!


Se si chiude correttamente non credo che ci siano problemi! Meno male che hai risolto! :D
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron