Repository 32bit  Forum
Repository 64bit  Wiki

Br0ken appz con Gsl 2.20

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Br0ken appz con Gsl 2.20

Messaggioda algol » ven ott 12, 2007 1:30

Ellosapevo!! :lol:

Beh avendo avuto in passato disavventure con GS mi aspettavo stranezze dopo l'upgrade alla 2.20

Appena upgradato, ho avviato, come al solito, deluge, amule e opera:

deluge si lamenta, scopro che devo sostituire pygobject e boost con quelli del repository di slacky... mah

Amule non parte e devo killarlo; ho resettato il config, ma poi da console mi da:

Codice: Seleziona tutto
*** glibc detected *** amule: double free or corruption (out): 0x090ab6a0 ***
======= Backtrace: =========
/lib/libc.so.6[0xb76ffc23]
/lib/libc.so.6(cfree+0x90)[0xb77030f0]
/usr/lib/libglib-2.0.so.0(g_free+0x3d)[0xb703d63d]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN8wxButton10SetDefaultEv+0xe6)[0xb7be52e6]
amule[0x8264c6e]
amule[0x81387c8]
amule[0x811631a]
/usr/lib/libwx_baseu-2.8.so.0(_ZNK12wxAppConsole11HandleEventEP12wxEvtHandlerMS0_FvR7wxEventES3_+0x35)[0xb79353b5]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x8f)[0xb79db63f]
/usr/lib/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0x7b)[0xb79db78b]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xcf)[0xb79db90f]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x7c)[0xb7cace1c]
/usr/lib/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0x7b)[0xb79db8bb]
/usr/lib/libwx_gtk2u_core-2.8.so.0(_ZN13wxToolBarBase11OnLeftClickEib+0x5e)[0xb7ca2a7e]
/usr/lib/libwx_gtk2u_core-2.8.so.0[0xb7c173ea]
/usr/lib/libgobject-2.0.so.0(g_cclosure_marshal_VOID__VOID+0x53)[0xb70f7b13]
======= Memory map: ========
08048000-08376000 r-xp 00000000 03:01 356017     /usr/bin/amule
08376000-0837f000 rw-p 0032e000 03:01 356017     /usr/bin/amule
0837f000-09146000 rw-p 0837f000 00:00 0          [heap]
b4900000-b4921000 rw-p b4900000 00:00 0
b4921000-b4a00000 ---p b4921000 00:00 0
b4a1e000-b4a6a000 rw-p b4a1e000 00:00 0
b4a6a000-b4ac2000 r--p 00000000 03:01 90823      /usr/share/fonts/misc/12x13ja.pcf.gz
b4ac2000-b4b3b000 r--p 00000000 03:01 86372      /usr/share/fonts/TTF/DejaVuSans-Bold.ttf
b4b3b000-b4b3c000 ---p b4b3b000 00:00 0
b4b3c000-b533b000 rw-p b4b3c000 00:00 0
b533b000-b533c000 ---p b533b000 00:00 0
b533c000-b5b3b000 rw-p b533c000 00:00 0
b5b3b000-b5b3f000 r-xp 00000000 03:01 38213      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b5b3f000-b5b40000 rw-p 00003000 03:01 38213      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b5b40000-b5b47000 r--p 00000000 03:01 462805     /usr/local/share/icons/hicolor/icon-theme.cache
b5b47000-b68ae000 r--p 00000000 03:01 104155     /usr/share/icons/hicolor/icon-theme.cache
b68ae000-b68b4000 r--p 00000000 03:01 29892      /usr/share/locale/it/LC_MESSAGES/glib20.mo
b68b4000-b6933000 r--p 00000000 03:01 86380      /usr/share/fonts/TTF/DejaVuSans.ttf
b6933000-b6935000 r-xp 00000000 03:01 253859     /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b6935000-b6936000 rw-p 00001000 03:01 253859     /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b6936000-b694b000 r--s 00000000 03:01 460213     /var/cache/fontconfig/8d4af663993b81a124ee82e610bb31f9-x86.cache-2
b694b000-b6955000 r--s 00000000 03:01 71947      /var/cache/fontconfig/d62e99ef547d1d24cdb1bd22ec1a2976-x86.cache-2
b6955000-b6965000 r--s 00000000 03:01 71851      /var/cache/fontconfig/f6b893a7224233d96cb72fd88691c0b4-x86.cache-2
b6965000-b696a000 r--s 00000000 03:01 71758      /var/cache/fontconfig/f349e9996a5320f6dd491cedd2b1f964-x86.cache-2
b696a000-b69ca000 rw-s 00000000 00:07 787238     /SYSV00000000 (deleted)
b69ca000-b69d0000 r-xp 00000000 03:01 38235      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b69d0000-b69d1000 rw-p 00005000 03:01 38235      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b69d1000-b6a01000 rw-s 00000000 00:07 787237     /SYSV00000000 (deleted)
b6a01000-b6a2a000 r-xp 00000000 03:01 344139     /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b6a2a000-b6a2b000 rw-p 00029000 03:01 344139     /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b6a2b000-b6b2e000 rw-p b6a2b000 00:00 0
b6b2e000-b6b7f000 r-xp 00000000 03:01 477977     /usr/lib/bug-buddy/libbreakpad.so.0.0.0
b6b7f000-b6b80000 rw-p 00051000 03:01 477977     /usr/lib/bug-buddy/libbreakpad.so.0.0.0
b6b80000-b6b89000 r-xp 00000000 03:01 35168      /lib/libnss_files-2.5.so
b6b89000-b6b8b000 rw-p 00008000 03:01 35168      /lib/libnss_files-2.5.so
b6b8b000-b6b93000 r-xp 00000000 03:01 35169      /lib/libnss_nis-2.5.so
b6b93000-b6b95000 rw-p 00007000 03:01 35169      /lib/libnss_nis-2.5.so
b6b95000-b6ba8000 r-xp 00000000 03:01 35165      /lib/libnsl-2.5.so
b6ba8000-b6baa000 rw-p 00012000 03:01 35165      /lib/libnsl-2.5.so
b6baa000-b6bac000 rw-p b6baa000 00:00 0
b6bb0000-b6bb9000 r--p 00000000 03:01 32251      /usr/share/locale/it/LC_MESSAGES/libc.mo
b6bb9000-b6bcb000 r-xp 00000000 03:01 476600     /usr/lib/libelf.so.0.8.9
b6bcb000-b6bcc000 rw-p 00012000 03:01 476600     /usr/lib/libelf.so.0.8.9
b6bcc000-b6bdb000 r-xp 00000000 03:01 477980     /usr/lib/gtk-2.0/modules/libgnomebreakpad.so.0.0.0
b6bdb000-b6bdc000 rw-p 0000f000 03:01 477980     /usr/lib/gtk-2.0/modules/libgnomebreakpad.so.0.0.0
b6bdc000-b6bfe000 r--p 00000000 03:01 249286     /usr/share/locale/it/LC_MESSAGES/gtk20-properties.mo
b6bfe000-b6c31000 r--p 00000000 03:01 35273      /usr/lib/locale/it_IT/LC_CTYPE
b6c31000-b6c34000 rw-p b6c31000 00:00 0
b6c34000-b6c38000 r-xp 00000000 03:01 92340      /usr/lib/libXdmcp.so.6.0.0
b6c38000-b6c39000 rw-p 036a89f98-10aa-c3f0-6351340a-2588bcb0 is dumped

--------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
Please assist us in fixing this problem by posting the backtrace below in our
'aMule Crashes' forum and include as much information as possible regarding the
circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces


Non va bene nemmeno il plugin flash con opera, sia quello incluso in GS che quello vecchio (il 9.048 di slacky), va al 98% di cpu e poi abortisce... :!:

Diciamo che vorrei trovare un compromesso tra GS 2.20 e il reinstallare troppa roba precednte...

Ciao
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » ven ott 12, 2007 7:54

Per Deluge basta effettuare l'upgrade alla versione 1.34.1 di Boost. Alcune librerire di GSlacky (Exempi, libopenraw) compilano solo con la versione 1.33.1. Però il Desktop continuerà a funzionare correttamente con l'upgrade. Per Pyobject devi lasciare invece la versione di GSlacky.
Amule, sul mio pc, parte correttamente anche se non lo uso.

Immagine

Lo stesso Deluge preso da Slacky funziona benissimo.

Per Opera devo provare, non riesco a scaricarlo.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » ven ott 12, 2007 14:04

Ecco, indagando ancora... amule parte se all'avvio do l'opzione "-r", sembra funzionare, ma poi aprendo le preferenze si blocca dando il summenzionato errore.

Ho trovato un'altra cosa: aprendo gnome-pkgtool, non si avvia, dal terminale vedo che legge i pacchetti ma poi: da user si ferma a quelo di amsn e caccia un
Codice: Seleziona tutto
0726e3ff-3f96-9670-63923db6-23401138 is dumped
,
che ricorda il
Codice: Seleziona tutto
92133bf65a1-cbaa-d5f6-3e5d2718-071d4c57 is dumped
(il numerone cambia ogni volta) di amule...
mentre da root si lamente di più di un pacchetto:
Codice: Seleziona tutto
** ERROR **: Could not parse package logfile /var/log/packages//pathological-1.1.3: invalid package file
aborting...


Per Deluge col boost 1.34.1 e il pyobject di GS non va, mi da:
Codice: Seleziona tutto
deluge
Traceback (most recent call last):
  File "/usr/bin/deluge", line 46, in <module>
    import deluge.interface
  File "/tmp/tgz/package/deluge/usr/lib/python2.5/site-packages/deluge/interface.py", line 35, in <module>
  File "/tmp/tgz/package/pygobject/usr/lib/python2.5/site-packages/gtk-2.0/gobject/__init__.py", line 30, in <module>
  File "/tmp/tgz/package/pygobject/usr/lib/python2.5/site-packages/gtk-2.0/gobject/constants.py", line 22, in <module>
ImportError: libffi.so.4: cannot open shared object file: No such file or directory


Stesso errore con alacarte:
Codice: Seleziona tutto
 alacarte
Traceback (most recent call last):
  File "/usr/bin/alacarte", line 22, in <module>
    from Alacarte.MainWindow import MainWindow
  File "/usr/lib/python2.5/site-packages/Alacarte/MainWindow.py", line 19, in <module>
    import gtk, gtk.glade, gmenu, gobject, gnomevfs, gnome.ui
  File "/tmp/tgz/package/pygtk/usr/lib/python2.5/site-packages/gtk-2.0/gtk/__init__.py", line 38, in <module>
  File "/tmp/tgz/package/pygobject/usr/lib/python2.5/site-packages/gtk-2.0/gobject/__init__.py", line 30, in <module>
  File "/tmp/tgz/package/pygobject/usr/lib/python2.5/site-packages/gtk-2.0/gobject/constants.py", line 22, in <module>
ImportError: libffi.so.4: cannot open shared object file: No such file or directory


Entrambi anche da root, mentre con quell'altro pygobject (1sl) va tranqui...

Sì lo so rompo... prendilo come un debug... ;)
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » ven ott 12, 2007 19:01

Gnome-pkgtool è stato rimosso da GSlacky. Troppo tempo che non viene mantenuto, dava tantissimi problemi.

Per gli altri problemi proprio non riesco a capire. A me partono correttamente sia Deluge che Alacarte. Invece a te vedo che vanno a cercare le librerie nella directory di compilazione?! :roll: Anche Michelino mi ha segnalato lo stesso problema per Deluge. Infatti ha rivisto il pacchetto, che ripeto, a me funziona perfettamente.
Grazie per la segnalazione dei problemi, così vediamo di rilasciare una versione migliore per la 2.20.1.
Per il problema di Opera e Flash, il problema esiste. L'ho visto segnalato su linuxquestions. Sembra che ne sia affetto anche Konqueror.
http://www.linuxquestions.org/questions ... al-591126/


Immagine
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda algol » ven ott 12, 2007 20:47

Beh sono contento di trovare problemi...! :o

comunque, per campare in santa pace tolgo gnome-pkgtool, poi che faccio, metto il pygobject di slacky? Se lo faccio mi esplode i l sistema?
E per amule? Non avendo gnome come dipendenza (vero?) credo sia causa o di glib o gtk o altra roba che GS sovrascrive in slackware... :?
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda algol » ven ott 12, 2007 23:18

Ok per amule ho risolto mettendo le ultime wxwidgets 2.8.6.
meno uno...
...ma ne ho trovato un altro....

Codice: Seleziona tutto
wxvlc
VLC media player 0.8.6b Janus
*** glibc detected *** wxvlc: munmap_chunk(): invalid pointer: 0x08b72f20 ***
======= Backtrace: =========
/lib/libc.so.6(cfree+0x1b9)[0xb799c219]
/usr/lib/libglib-2.0.so.0(g_free+0x3d)[0xb6c4e63d]
======= Memory map: ========
08048000-08563000 r-xp 00000000 03:01 289713     /usr/bin/vlc
08563000-08583000 rw-p 0051a000 03:01 289713     /usr/bin/vlc
08583000-08b98000 rw-p 08583000 00:00 0          [heap]
b0ea8000-b0eac000 r-xp 00000000 03:01 38213      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b0eac000-b0ead000 rw-p 00003000 03:01 38213      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
b0ead000-b0eb4000 r--p 00000000 03:01 462805     /usr/local/share/icons/hicolor/icon-theme.cache
b0eb4000-b1c17000 r--p 00000000 03:01 475180     /usr/share/icons/hicolor/icon-theme.cache
b1c17000-b1c1d000 r--p 00000000 03:01 29892      /usr/share/locale/it/LC_MESSAGES/glib20.mo
b1c1d000-b1c9c000 r--p 00000000 03:01 86380      /usr/share/fonts/TTF/DejaVuSans.ttf
b1c9c000-b1ccc000 rw-s 00000000 00:07 335319     /SYSV00000000 (deleted)
b1ccc000-b1d2c000 rw-s 00000000 00:07 335318     /SYSV00000000 (deleted)
b1d2c000-b1d32000 r-xp 00000000 03:01 38235      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b1d32000-b1d33000 rw-p 00005000 03:01 38235      /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
b1d33000-b1d48000 r--s 00000000 03:01 105065     /var/cache/fontconfig/8d4af663993b81a124ee82e610bb31f9-x86.cache-2
b1d48000-b1d52000 r--s 00000000 03:01 53736      /var/cache/fontconfig/d62e99ef547d1d24cdb1bd22ec1a2976-x86.cache-2
b1d52000-b1d62000 r--s 00000000 03:01 53941      /var/cache/fontconfig/f6b893a7224233d96cb72fd88691c0b4-x86.cache-2
b1d62000-b1e63000 rw-p b1d62000 00:00 0
b1e63000-b1e75000 r-xp 00000000 03:01 476600     /usr/lib/libelf.so.0.8.9
b1e75000-b1e76000 rw-p 00012000 03:01 476600     /usr/lib/libelf.so.0.8.9
b1e79000-b1e7b000 r-xp 00000000 03:01 253859     /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b1e7b000-b1e7c000 rw-p 00001000 03:01 253859     /usr/lib/pango/1.6.0/modules/pango-basic-fc.so
b1e7c000-b1ea5000 r-xp 00000000 03:01 344139     /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b1ea5000-b1ea6000 rw-p 00029000 03:01 344139     /usr/lib/gtk-2.0/2.10.0/engines/libclearlooks.so
b1ea6000-b1ef7000 r-xp 00000000 03:01 477977     /usr/lib/bug-buddy/libbreakpad.so.0.0.0
b1ef7000-b1ef8000 rw-p 00051000 03:01 477977     /usr/lib/bug-buddy/libbreakpad.so.0.0.0
b1ef8000-b1f1a000 r--p 00000000 03:01 249286     /usr/share/locale/it/LC_MESSAGES/gtk20-properties.mo
b1f1a000-b1f1b000 ---p b1f1a000 00:00 0
b1f1b000-b271a000 rwxp b1f1b000 00:00 0
b271a000-b271b000 ---p b271a000 00:00 0
b271b000-b2f1a000 rwxp b271b000 00:00 0
b2f1a000-b2f1b000 ---p b2f1a000 00:00 0
b2f1b000-b371a000 rwxp b2f1b000 00:00 0
b371a000-b371b000 ---p b371a000 00:00 0
b371b000-b3f1a000 rwxp b371b000 00:00 0
b3f1a000-b3f1b000 ---p b3f1a000 00:00 0
b3f1b000-b471a000 rwxp b3f1b000 00:00 0
b471a000-b4741000 r-xp 00000000 03:01 305268     /usr/lib/libportaudio.so.2.0.0
b4741000-b4742000 rw-p 00027000 03:01 305268     /usr/lib/libportaudio.so.2.0.0
b4744000-b4747000 rw-s 00000000 00:07 335320     /SYSV00000000 (deleted)
b4747000-b474c000 r--s 00000000 03:01 53625      /var/cache/fontconfig/f349e9996a5320f6dd491cedd2b1f964-x86.cache-2
b474c000-b475b000 r-xp 00000000 03:01 477980     /usr/lib/gtk-2.0/modules/libgnomebreakpad.so.0.0.0
b475b000-b475c000 rw-p 0000f000 03:01 477980     /usr/lib/gtk-2.0/modules/libgnomebreakpad.so.0.0.0
b475c000-b476c000 r--p 00000000 03:01 249285     /usr/share/locale/it/LC_MESSAGES/gtk20.mo
b476c000-b476e000 r-xp 00000000 03:01 289266     /usr/lib/vlc/audio_output/libaout_file_plugin.so
b476e000-b476f000 rw-p 00001000 03:01 289266     /usr/lib/vlc/audio_output/libaout_file_plugin.so
b476f000-b4771000 r-xp 00000000 03:01 289270     /usr/lib/vlc/audio_output/libjack_plugin.so
b4771000-b4772000 rw-p 00001000 03:01 289270     /usr/lib/vlc/audio_output/libjack_plugin.so
b4772000-b4794000 r-xp 00000000 03:01 28909      /usr/lib/libaudiofile.so.0.0.2
b4794000-b4797000 rw-p 00021000 03:01 28909      /usr/lib/libaudiofile


fondati sospetti cadono su libc e glib.... 8)
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Messaggioda gohanz » sab ott 13, 2007 7:10

Guarda prova ad impostare /etc/profile.d/glib.sh

a
Codice: Seleziona tutto
export MALLOC_CHECK_=0
e rifai il login.

in questa maniera non dovrebbe darti più l'errore riportato.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda IceSlack » sab ott 13, 2007 10:11

se posso dire la mia, sembra proprio che qualcosa causi un memory dump......... e fin qui si vedeva, magari devi aggioranre qualche lib esterna................... che lui cerca una funzione che cerca di funzionare con i nuovi metodi e invece usa quelli vecchi (lib non aggiornata)
Avatar utente
IceSlack
Linux 3.x
Linux 3.x
 
Messaggi: 1313
Iscritto il: dom ott 30, 2005 13:27

Messaggioda gohanz » sab ott 13, 2007 10:41

Sto valutando l'opportunità di rendere l'upgrade possibile solo tra major version uguali. Quindi la serie 2.20.* doverbbe essere upgradabile solo dalla stesse serie e non più dalla 2.18.*.
Ma non ne sono sicuro. :roll:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Messaggioda submax82 » lun ott 15, 2007 0:43

gohanz ha scritto:Sto valutando l'opportunità di rendere l'upgrade possibile solo tra major version uguali. Quindi la serie 2.20.* doverbbe essere upgradabile solo dalla stesse serie e non più dalla 2.18.*.
Ma non ne sono sicuro. :roll:


fammi sapere cosa decidi... ;)
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Messaggioda algol » lun ott 15, 2007 21:15

gohanz ha scritto:Guarda prova ad impostare /etc/profile.d/glib.sh
a
Codice: Seleziona tutto
export MALLOC_CHECK_=0
e rifai il login.
in questa maniera non dovrebbe darti più l'errore riportato.


Fatto, wxvlc crasha lo stesso gridando all'untore verso i soliti noti:
Codice: Seleziona tutto
*** glibc detected *** wxvlc: munmap_chunk(): invalid pointer: 0x08b72a20 ***
======= Backtrace: =========
/lib/libc.so.6(cfree+0x1b9)[0xb7978219]
/usr/lib/libglib-2.0.so.0(g_free+0x3d)[0xb6c2a63d]
======= Memory map: ========
ecc ecc...


Con pygobject di slacky sto andando avanti bene, rimane Il fastidioso problemino di flash + opera, sono costretto ad aprire firefox per vedere i filmati... :oops:

Potrebbe essere causa dei numerosi upgrade di GS, ma credo che la filosofia di Slack sia quella di aggiornare senza colpo ferire e non reinstallare o formattare... ;)
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite